Jump to content

Recommended Posts

Sorry if this is repeated, I searched for it. 
 

Im selecting CBU-97, CCIP, 1800’ default, and got the “INVALID FUZING” in HUD. 
 

I re-saved the profile with all of the different fuzing options and still got the message.

 

I couldn’t find much in the manual on subject. 
 

thanks

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...