Jump to content

Recommended Posts

Check your current notification settings for followed content in account settings.

🖥️ i3-10100F 3.6-4.3GHz, 16GB DDR4 2666, GTX970 4GB, SSD SATA3, 27" LCD FullHD, Win 10 Home 64   🕹️ T16000M HOTAS, customTiR   ✈️ FC3, F-14A/B   🌍 NTTR, PG   🚢 Supercarrier

Link to post
Share on other sites

Having some problems there too. I get a notification for reactions, i get one for when i'm quoted and also for (sub-)boards and threads of others i follow.

But not for threads i started and manually followed (from how i understand it, that would be manual vs. the auto-follow settings?) by activating the "follow topic" option you get on the thread creation form (have no automatic follow enabled).

 

Pretty weird because i really get everything i activated but for my own threads (reactions to my own threads are displayed as well as quotes. Just simple replies are not).

 

image.png

 

image.png

 

image.png

 

 

 

 


Edited by Desert Fox

bts_100.jpg.22eae5ddd2a463fc09375990ad043870.jpg

 

Hardware: MSI B450 Gaming Plus MAX | Ryzen 5 3600X (6*3.8 Ghz) | 32 GB RAM | MSI Radeon RX5700 | Samsung SSD 860 QVO 1TB | Win 10 (64-bit) TM Warthog HOTAS, MFD and rudder pedals, TrackIR5

Wishlist:  Northern Germany/Baltic Sea theater | DCS level Su-25A

Link to post
Share on other sites

I use Tapatalk, and have subscribed to most forums, but I don't get all notifications. Had to manually browse to find this thread. Don't know if it's a limitation of Tapatalk or the Forum.
I even get unsubscribed to a lot of the forums. So I've basically given up, and just browse through the unread forums, at least that's working.
Cheers!

Sent from my MAR-LX1A using Tapatalk

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...