Jump to content

INS aligns very fast


Recommended Posts

Hi guys,

 

so I'm using the latest stable version (2.5.6.61527) and I'm experiencing very fast INS alignment. I don't have the INS always aligned option or any other shortcuts in.

 

I have made a video on the problem which you can find here.

 

Cheers,

Adrian

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...