Jump to content

A10C2 - VHF Radio Presets


Recommended Posts

Apologies if reporting a previously acknowledged issue - but couldn't find anything recent on this?

 

Currently cannot use VHF AM or FM presets. From what I gather the (same for VHF AM and FM) process is - Function Selector dial to 'Man', pre-set wheel to '1', dial in frequency, press load; dial in new frequency, pre-set wheel to '2' and so on. Then set Function Selector to 'Pre' and should be able to use the pre-set wheel to select the different 'loaded' frequencies. 

 

I work through the frequencies - verifying contact with each station as I dial them in and load them, then when I switch to pre-load it appears to drop all frequencies. Occasionally it might hold onto the latest frequency dialled in, or if I de-select AM then re-select it re-enables comms with Nellis.

 

Am on the Nevada test range, and am trying to pre-set Tanopah, Creech, Groom Lake and Nellis.

 

As an aside was in the Persian Gulf map - dialled in the frequency for Abu Dhabi, detailed inbound and received a reply from Batumi?

 

UHF presets are working fine.

  • Like 2
Link to post
Share on other sites

setting VHF presets repeatedly didnt work for me either, though in my case its possibly user error.

i havent tried UHF

 

ED will ask you for trackfile though.

CPU: AMD Ryzen 5 1600X

GPU: AMD RX 580

Link to post
Share on other sites
6 hours ago, Leg2ion said:

Currently cannot use VHF AM or FM presets.

 

Same here, well spotted!

 

I followed the manual precisely, and I also tried to set the Frequency Selection Dial to PRE before setting the preset (it works okay that way with the UHF radio), but in either case, the presets did not seem to be properly stored.

 

I verified with Simple Radio Standalone, which displays the currently selected frequency (regardless of preset or manual selection), and it also shows that the presets don't get properly saved. It did show, however, that some frequencies appeared to be loaded going forward on the channel selector, but once I went backward, they were gone, and going forward to the same preset again also didn't restore that frequency.

Link to post
Share on other sites
Posted (edited)

Just been 'back in' for an hour or so.

 

Set up a simple navex in the Caucasus between 4 airbases, frequencies of 131, 133, 134 and 132 (to make it easy). Tried setting them in Pre-set slots 1-4 - no joy. Rolled the wheel up to pre-set slot 20, and worked backwards. Worked 'a little bit better' but still 1, sometimes 2 stations would be dropped. 

 

So had 131 set to 17, 133 set to 18, 134 set to 19 and 132 at 20. Mixed results, would select to transmit on 20, then move to select to transmit on 19 and transmit to same airfield as 20.

 

What I did notice, if I did actually send a message then the function selector moves back from 'pre' to 'main', so in order to reselect another pre-set frequency would have to change function again back to 'pre'.

 

Process that appears to work is set function to main, set pre-set, set frequency, load, change pre-set, set frequency, load and so on. Once all frequencies are in set function to pre. And hope it keeps all the pre-sets - more often than not dropping them.

 

UHF appears a lot simpler. Set to Preload, dial in frequency and preset channel. Press load and repeat. Done...


Edited by Leg2ion
  • Like 1
Link to post
Share on other sites

Hi

 

we will look into it, please when reporting issues add a short track replay showing the issue it makes it easier for our testing teams

 

thank you

  • Thanks 1

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

Hopefully the attached works? 

 

Set a free flight mission in the Caucasus in A10C II. Initially set the following:

 

VHF AM Channel 1 - Batumi - 131.

VHF AM Channel 2 - Kobuleti - 133

VHF AM Channel 3 - Kutaisi - 134

VHF AM Channel 4 - Senaki - 132

 

Function selector back to Pre. No Frequencies held on any preset channels 1-4.

 

Dialled the preset wheel up to 20.

 

VHF AM Channel 20 - Batumi - 131.

VHF AM Channel 19 - Senaki - 132

VHF AM Channel 18 - Kobuleti - 133

VHF AM Channel 17 - Kutaisi - 134

 

Channel 20 didn't hold - the other 3 did. If actually broadcasting the function selector moves back from pre to man.

 

2nd track - went mid range - using channels 11-14.

 

VHF AM Channel 11 - Batumi - 131

VHF AM Channel 12 - Senaki - 132

VHF AM Channel 13 - Kobuleti - 133

VHF AM Channel 14 - Kutaisi - 134

 

All loaded, left on 14 - Kutaisi verified, 13 - Kobuleti verified, 12 - Senaki dropped. 11 - Batumi verified. Reloaded Senaki to 12 - verified. Selected 14 - Senaki shown and not Kutaisi.

 

Similar experience on VHF FM.

 

Radios2.trk Radios.trk

  • Like 1
  • Thanks 1
Link to post
Share on other sites

Hi,

 

Another bug that I think may be related: two keyboard or joystick assignable controls doesn't work properly.

 

"VHF AM Preset Channel Decrease" inconditionnaly sets the channel to '1'

and "VHF AM Preset Channel Increase" inconditionnaly sets it to '2' (whatever  the channel number was)

 

Same for VHF FM.

(For the records, the corresponding DCS-BIOS controls has the same odd behaviour).

It used to work :-)

Link to post
Share on other sites
Posted (edited)

Also noticed the UHF panel - despite being able to set pre-sets - will flick from 'pre-set' to 'man' when transmitting - and remain there - so if you don't notice it and roll the wheel you don't actually change the frequency.

 

Not sure of this is how it is supposed to work? Is the idea you would set 'pre', dial in and load all your frequencies, then to operate select 'pre', dial up a pre-set then reselect to 'man', then if you wished to re-select a different pre-set change back to 'pre', dial it up, then flick back to 'man' to use?


Edited by Leg2ion
Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...