Jump to content

PIMAX 5K+ Nighttime Issues


Recommended Posts

Thanks for the reply! I've tried everything I can think of in regards to options. I've tried the shader mod as well without any effect. I just can't think of anything that should be causing this. That is why posted. I really want to be able to fly night missions, but as is I can't, at least over cities.

Link to post
Share on other sites

Do you have frustum culling in your DCS autoexec? I have heard this causes issues at night time with things not rendering in one eye.

 

DCS has a very basic bug in the way it draws things in VR. For some reason, it will decide to draw something in one eye and not the other, something that should never happen. This happens in all headsets. Often I see objects like clouds at the edge of the 'visbility radius' pop in and out in one eye or the other. This type of problem has a simple fix, simply put if the decision is made to render anything, it should be rendered to both eyes. There should also be a tolerance region around the (tiny) range of movement for the player's head where it does not affect rendering decisions i.e. things don't just appear/disappear because you moved your head, like every other VR app out there.

 

Not sure if this effect is what you are seeing, what you describe sounds worse.

[Maximus XIII Hero] [i9-11900K (4 core @ 5.4Ghz)] [RTX3090] [128GB G.Skill @3800Mhz] [Samsung 980Pro] [Index/G2/8K+/8KX]

Link to post
Share on other sites

Griff, I get exactly the same thing on my 5k+. Sometimes when flying at night, each eye shows city lights very differently. It can look like a grid of lights stretched right across the ground to the horizon. Totally messed up. And then sometimes, it renders correctly. No idea why the difference. And yes, zooming in fixes it, but you can't play like that all the time 😉

7700K@5Ghz, 32GB 3600 CL16, 3080.

Link to post
Share on other sites

I have the 8K headset and I get the this issue. what are your settings?

AMD Ryzen 9 3900, ASUS ROG Crosshair VIII Hero X570 ATX , 1TB Sabrent Rocket 4.0 SSD, Viper Steel Series DDR4 32GB 4400MHz, NVIDIA GEFORCE RTX 3080 FE, Thrustmaster Warthog HOTAS, Logitech Siatek Rudder Pedals

Link to post
Share on other sites

Those are my settings as well (though I do use smart smoothing sometimes). I tested with everything off on the Syria map and it was a bit better but playable. I decided to see if turning smart smoothing on would have any effect and it got worse. Great I thought, now I know what setting is do it. Not so fast, I turned it back off and it stayed bad, like your video. Not sure why the first time it was better (still some of those lines and the lights seem dim when not zoomed in) and then was back to bad every time after.

Link to post
Share on other sites

@GRIFF19DCAV

I Turned Parallel Projection on and night lighting bug re-occured. Turned it off, and it disappeared.

If you are turning parallel projection off in Pitool and still seeing this bug then I would try the following.

Ensure Pimax 5k+ firmware is up to date - https://www.pimax.com/pages/pitool

Uninstall Pitool from your PC and re-install it with the latest version.

Uninstall SteamVR and reinstall it. (this can be done through the steam dashboard without uninstalling Steam.)

 

I have encountered a number of problems over the years that I have resolved by Uninstalling these programs.

Let me know if this helps.

 

  • Like 1
Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...