Jump to content

LSO ignores flight inbound


Recommended Posts

Approaching the carrier and following radio cmds, works ok so far.

But after landing and taking off again, the LSO is ignoring the second approach.

There is no LSO grade after landing. No matter how good or bad the grade should be.

 

So, is this a bug? Or am I doing something wrong ? I am puzzled !

What goes up, must come down !

Intel Core i7-8700, 16 GB-RAM, Nvidia GTX 1060, 6 GB GDDR5, 1TB HDD, 500 GB 970 EVO Plus NVMe M.2 SSD, Windows 10/64, A10-C, Rhino X55, Persian Golf, F/A-18 Hornet

Link to post
Share on other sites

Hi,

 

currently we have no ATC for bolters, it will come later,

if you land / bolter, you need to go outside 10nm to start the inbound call again. 

 

if you are seeing something different please add a track replay 

 

thank you

 

 

  • Like 1

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
2 hours ago, BIGNEWY said:

Hi,

 

currently we have no ATC for bolters, it will come later,

if you land / bolter, you need to go outside 10nm to start the inbound call again. 

 

if you are seeing something different please add a track replay 

 

thank you

 

 

I was twenty miles away when sending the inbound call. Mother replied as usual and I did send the "see you at 10".

Will try to reproduce the situation and upload a track if the results are the same.

What goes up, must come down !

Intel Core i7-8700, 16 GB-RAM, Nvidia GTX 1060, 6 GB GDDR5, 1TB HDD, 500 GB 970 EVO Plus NVMe M.2 SSD, Windows 10/64, A10-C, Rhino X55, Persian Golf, F/A-18 Hornet

Link to post
Share on other sites

Tried to reproduce the situation. This time all worked as expected.

No idea what went wrong the first time. Would say problem solved.

31 minutes ago, ex81 said:

 

  • Like 1

What goes up, must come down !

Intel Core i7-8700, 16 GB-RAM, Nvidia GTX 1060, 6 GB GDDR5, 1TB HDD, 500 GB 970 EVO Plus NVMe M.2 SSD, Windows 10/64, A10-C, Rhino X55, Persian Golf, F/A-18 Hornet

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...