Jump to content

[Not a Bug] Reference button unusable after passing on landing nav mode


Recommended Posts

When you go on landing nav the reference alt is 500m but after that when you go back on Nav mode the reference button is unusable and you can't set a new reference altitude.


Edited by JG300_Papaye

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

1 hour ago, JG300_Papaye said:

When you go on landing nav the reference alt is 500m but after that when you go back on Nav mode the reference button is unusable and you can't set a new reference altitude.

What if you turn on HOJD autopilot? 

"Subsonic is below Mach 1, supersonic is up to Mach 5. Above Mach 5 is hypersonic. And reentry from space, well, that's like Mach a lot."

Link to comment
Share on other sites

  • JG300_Papaye changed the title to [Not a Bug] Reference button unusable after passing on landing nav mode

I don't know if that is correct behavior. I just know the HOJD autopilot also sets the reference altitude.

 

Are you pressing the Ref button on the ground or in the air? 

"Subsonic is below Mach 1, supersonic is up to Mach 5. Above Mach 5 is hypersonic. And reentry from space, well, that's like Mach a lot."

Link to comment
Share on other sites

I don't know....

I was flying back after my mission at 4km with the hojd pa. I was at 100km from the base. When I switch to landing nav to fly to the landing circle it switch to 500m for the reference alt. And when I go back to nav I cannot set again my reference altitude I forgot the HOJD.

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...