Jump to content

Unable to remove SARPPS Screen data on recorded tracks


Recommended Posts

Hello,

 

After selecting the SARPS option in special settings to OFF and reviewing the track the SARPS data screen still appears. Any idea on how to remove it? 
I tried even to turn of the FD recorder

and does not make any effect.

 

thanks 

Link to post
Share on other sites

Open the track file with a Zip or RAR soft, you have a "options" file, open it with Notepad++, find SARPS change true to false or 1 to 0, don't remember and I am on m'y phone. 



Link to post
Share on other sites

As what Morpheus said, find your track file, extract it (I use 7zip), it'll give you a folder named whatever your track was called, inside there is file is a 'options', open it in Notepad++, search for "L-39C" and somewhere in there there'll be a line that reads ["sarpp"] = 1, change the 1 to a 0 and it'll be disabled. 

 

Spoiler

["L-39C"] = 
        {
            ["sarpp"] = 1, -- change this to a 0 to disable
            ["CPLocalList"] = "default",
            ["CPLocalZAList"] = "default",
            ["gunCamera"] = 3,
        }, -- end of ["L-39C"]

 

 

Modules I own: F-14A/B, F/A-18C, Supercarrier, F-16CM, AJS-37, F-5E-3, MiG-21bis, Ka-50, A-10C (+ A-10C II), UH-1H, Mi-8MTV2, P-47D, P-51D, FC3, MiG-15bis, Yak-52, CA, C-101, Hawk

Terrains I own: Syria, The Channel, SoH

 

System (RIP my old PC): Dell XPS 15 9570 w/ Intel i7-8750H, NVIDIA GTX 1050Ti Max-Q, 16GB DDR4, 500GB Samsung PM871 SSD (upgraded with 1TB Samsung 970 EVO Plus SSD)

 

VKB Gunfighter Mk.II w. MCG Pro

 

Dreams: https://uk.pcpartpicker.com/list/mBG4dD

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...