Jump to content

Recommended Posts

Tried connecting today on got this. What is going on here.?

 

 

INSTALLED.jpg

EXPIRED.jpg

ERROR.jpg

Intel core I9 10900K 3.7 ghz

Asrock Z490 Extreme4

G-SKill Ripjaws V 32GB

Cooler Master 120m

GTX 980 Superclocked

Corsair AX850w psu

Samsung 1 T M.2 2 X 850 ssd's

Sony 48 in HD TV

Trackir 5

Hotas Warthog F/A-18C Hornet Grip

Logitech Pro Peddles

Windows 10 64

Link to post
Share on other sites

Ok figured out the problem. My computer did not auto change with time change today so had to correct it, now works fine.😅

Intel core I9 10900K 3.7 ghz

Asrock Z490 Extreme4

G-SKill Ripjaws V 32GB

Cooler Master 120m

GTX 980 Superclocked

Corsair AX850w psu

Samsung 1 T M.2 2 X 850 ssd's

Sony 48 in HD TV

Trackir 5

Hotas Warthog F/A-18C Hornet Grip

Logitech Pro Peddles

Windows 10 64

Link to post
Share on other sites

Go into Windows settings and check your time settings.

  • Thanks 1

Win10 Pro 64-bit, i7-4770K @ 4.5 GHz, Corsair H100i, AsRock Extreme4, ASUS Strix 1080Ti OC 11GB, 32 GB DDR3 G.Skill 2400. Monitors: LG 27GL850-B27 2560x1440 + Samsung SyncMaster 2443 1920x1200, HOTAS: Warthog with Virpil WarBRD base & hegykc MFG Crosswind modded pedals, TrackIR4, Oculus Rift S.

Personal Wish List: A6 Intruder, Vietnam theater, decent ATC module, better VR performance!

Link to post
Share on other sites

Wingnutt270 delete any modules in the installed list that you don't own if there are any, then do repair to see it that helps.

Intel core I9 10900K 3.7 ghz

Asrock Z490 Extreme4

G-SKill Ripjaws V 32GB

Cooler Master 120m

GTX 980 Superclocked

Corsair AX850w psu

Samsung 1 T M.2 2 X 850 ssd's

Sony 48 in HD TV

Trackir 5

Hotas Warthog F/A-18C Hornet Grip

Logitech Pro Peddles

Windows 10 64

Link to post
Share on other sites

Same problem today just out of the Blue for most everything including Terrains......I have almost all modules but not all are installed and have been running this way for years.

How did OP resolve? Or has he?

 

Edit: yes fixed...Apparently, A windows update set my Auto time Zone setting to off - default. Never seen that before. It really should not be a thing.


Edited by MegOhm_SD
Update

Thing is....Zuckerberg is definitely an Alien... Some Kind of Grey Hybrid

 

Cooler Master HAF XB EVO Test Bench, ASUS P8Z77-V, i7-3770K @ 4.6GHz, Noctua AC, 32GB Corsair Vengeance Pro, EVGA 1080TI 11GB, 2 Samsung 840 Pro 540GB SSDs Raid 0, 1TB HDD, EVGA SuperNOVA 1300W PS, G930 Wireless SS Headset, TrackIR5/Wireless Proclip, TM Warthog, Saitek Pro Combat Pedals, 75" Samsung 4K QLED, Oculus S, Win 10

Link to post
Share on other sites
7 hours ago, MegOhm_SD said:

How did OP resolve? Or has he?

 

On 3/15/2021 at 1:45 AM, FOXFIRE TWOONE said:

Ok figured out the problem. My computer did not auto change with time change today so had to correct it, now works fine.😅

 

Win10 Pro 64-bit, i7-4770K @ 4.5 GHz, Corsair H100i, AsRock Extreme4, ASUS Strix 1080Ti OC 11GB, 32 GB DDR3 G.Skill 2400. Monitors: LG 27GL850-B27 2560x1440 + Samsung SyncMaster 2443 1920x1200, HOTAS: Warthog with Virpil WarBRD base & hegykc MFG Crosswind modded pedals, TrackIR4, Oculus Rift S.

Personal Wish List: A6 Intruder, Vietnam theater, decent ATC module, better VR performance!

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...