Jump to content

Initial Training Mission Stutters


Recommended Posts

Decided to revisit an old friend and go through the Su-25T's training missions that come with DCS World. Everything seemed fine in the first one, until I started to move and I experienced a weird stutter from the internal F1 view. I didn't notice it in the external F2/F3 views, but it was in F1 every time I went to it. For comparison, I fired the Su-27's initial training mission up (same setting/airport, just different planes) and it ran smooth as can be in any view, as it always has.

 

In the next Su-25T training one on navigation, it ran like it should from inside and out and in every other one as well, just that initial one, no matter how many times I try it, it stutters. I just would hate to see someone get discouraged with their DCS introduction because of a bad mission/object causing problems.

"These are NOT 1 to 1 replicas of the real aircraft, there are countless compromises made on each of them" - Senior ED Member

 

Modules - Damn near all of them

System - i7-8700K, 32Gig DDR4 RAM, GTX-1080Ti, 3 32" monitors at 5760 x 1080, default settings of High (minor tweaks)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...