Jump to content

Ugly cockpit when shadows are off


Recommended Posts

Hello. Shadows on low give me slideshows (FPS < 20) on approach to the supercarrier if the deck has other planes. This makes landings very hard. Shadows off result in ugly looking cockpit at certain angles to the sun, with too high a contrast. I do not see that in my other modules, just the F18. I must use this shadows mode, and it works fine, but does not pass IC in multiplayer:

 

Could such a shadows option be natively incorporated into DCS? Or F18 cockpit and pilot body fixed to look good without shadows?

 

Screen_210223_161900.png

i5-4670K@4.5, 16GB DDR3, 1080ti, NVMe, W10pro, Warthog HOTAS, ButtKicker, G2

Link to post
Share on other sites

Hi,

 

I have requested a cockpit shadows only option, but I have no news and can not promise it will happen. 

 

However this is not a bug, but a wish list item.

 

you can completely turn off shadows in the DCS settings

 

thank you

  • Like 2
  • Thanks 1

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
1 hour ago, impalor said:

Does F18 cockpit look ok for you in VR without shadows? For me it looks really bad in G2...

 

Looks fine for me with shadows turned off

 

try removing any unofficial mods, run a full cleanup and repair or verify if steam. 

 

delete your metashader2 and fxo folders in saved games dcs 

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

I just did all that and see the same. Cockpit goes from too bright to too dark, the sun appears to be shining through the nosecone and/or from under the pilot's seat. Same with global cockpit illumination on or off. To me it is a weird and unacceptable experience. With shadows ON the cockpit looks fine. I attached a quick track if you would like to reproduce. Thanks!

1.trk

i5-4670K@4.5, 16GB DDR3, 1080ti, NVMe, W10pro, Warthog HOTAS, ButtKicker, G2

Link to post
Share on other sites
6 hours ago, BIGNEWY said:

Hi, I have requested a cockpit shadows only option, but I have no news and can not promise it will happen. 

However this is not a bug, but a wish list item.

you can completely turn off shadows in the DCS settings

thank you

Hello Big!

I really appreciate the step you have taken by requesting a cockpit-only shadow setting! :thumbup:

Thank you very much!

 

  • Like 2

my channel: https://www.youtube.com/channel/UC_Yx920L1ezoWQkYKCGYB9w

my PC: CSL | i7 6700 @ 4.4 GHz | Asus STRIX GTX 1070 8GB | 32GB 2800 MHz DDR4 | 256 GB SDD SYS + 500 GB SSD DCS + 1 TB HDD | Win10 Pro

my controls: A-10 Warthog Stick + Throttle | Rift CV1 | ViaComPro

my mods: FC3 | AJS-37 | F-14 | F/A-18 | F-16C | F-5E-3 | L-39 | (HAWK) | UH-1 | MiG-21 | Combined Arms | Nevada | Syria | Persian Gulf

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...