Jump to content

JTAC not transmitting data with A10 II and DCS World Open Beta?


Recommended Posts

I know this is probably an ongoing issue after doing a forum search here on the subject, but I thought I would ask veteran simmers here about the status of JTAC and EPLRS in the latest open beta with A10 II. Specifically, I'm making a mission where I have a Humvee designated as a FAC, along with data link/EPLRS capability, and assigned to a specific enemy ground target g SHAREit roup. Flying the mission, I contact and communicate with the JTAC correctly during the 9-line, but when he sends data I don't see a red target triangle on the TAD, nor do I receive a copy of the 9-line on the cockpit message display. I do however see the 'x' location of the JTAC (from his EPLRS) on my TAD as I begin an attack run. Obviously, the JTAC and I are on the same NET as I'm correctly getting his location on my TAD as mentioned.

  

Is this just something we have to learn to live with or I am perhaps designing my mission incorrectly? Also, the JTAC will not select a weapon for me to use during the audio brief - he starts to say "use....." but then does not actually tell me to use c Appvnannons or bombs, etc. I've tried assigning the weapons select to cannon in the mission profile for the JTAC as well as leaving it set to AUTO, but the JTAC never specifies the weapon to use.

 


Edited by AngusDalemon
Link to post
Share on other sites

It would help a lot if you uploaded your mission here so we can figure out how it is set up specifically.

 

Also, when you fly the mission, you can save a track aka replay afterwards. Uploading a short track here will also be a big help, so that we can see what you saw (within limits).

 

if the mission or the track are too big for the forum, you can use a service of your choosing like Google Drive, One Drive and so on and just post the link here.

 

I haven't worked with the in-game JTAC in the A-10C II module, but when my wingmen send me data via SADL in Multiplayer, I get the red triangle just fine, there's no difference to the old A-10C module that I'm aware of.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...