Jump to content

VR Fails to Load to Main Menu


Recommended Posts

Hey guys,

 

I'm having trouble getting DCS to load to the main menu in VR, I can see the hangar and the progress bar loads to a 100% but does not progress beyond that.  Checking the log (also attached below), I noticed this:

 

"ALERT   Dispatcher: Error starting Game GUI: [string "./MissionEditor/MissionEditor.lua"]:86: invalid order function for sorting"

 

I've tried deleting that file and running a repair with no luck. I don't have this problem in 2D and, if it matters, I'm using an Index.

 

Also, I've tried deleting my options lua but it has not made a difference either.

dcs VR.txt

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...