Jump to content

US Aggressor Liveries Not Under AUSAF


Recommended Posts

As titled, the default aggressor skins don't show when you place a USAF Aggressors (AUSAF) F16 on the map in ME. 

 

Kinda defeats the object if they're only available to USA, as friendly fire on our server isn't tolerated 🙂

 

Quick fix rolled out to the livery LUAs (pretty please 😇)?

System

Monitor: RoG SWIFT PG349Q | Case: Cooler Master HAF X | Mobo: ASUS Rampage IV Extreme | CPU: Intel Core i7-3970X | RAM: 16GB Corsair CMT8GX3M2B2133C9 | GPU: RoG STRIX GeForce 1080Ti | SSD: Crucial MX500 500GB | HDD: 2x 1TB WD 10k Velociraptor (RAID0)

 

Modules

DCS World: | BS2 | A10C | CA | UH1 | Mi8 | FC3 | HT1 | L39 | SA342 | F5E | M2K | NTTR | AJS37 | AV8B | F18 | PG | C101 | F16 | SC | A4E | MB339 | Falcon 4: BMS | FSX:SE

Link to post
Share on other sites

Hi, 

 

I do have this reported already, but I do not have an ETA at the moment. 

 

thank you

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
  • Wags locked this topic
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...