Jump to content

VR micro-stuttering on high-end hardware, specially when moving my head around


Recommended Posts

Hey, I'm having this terrible micro stuttering effect when moving my head around in VR. FPS itself is pretty good and consistent, but when I move my head around, the camera starts stuttering, like jumping all the time. If I decrease every graphics setting to the lowest possible, it improves, but doesn't go away completely.

 

my hardware:

EVGA RTX 3080 GPU

AMD Ryzen 9 5900x CPU

XPG M.2 NVMe SSD 1Tb (3300/3500 Mbps writing/reading speeds)

ASUS ROG Crosshair VII Hero (wi-fi) x470 MoBo

Oculus Rift S VR Headset

Thrustmaster Warthog HOTAS

 

Worth mentioning that this is a completely clean and fresh windows install, only basic software on it, purged all previous configs, and the stutter is worse than when I used to play DCS in VR on my old computer, which had a GTX 980 ti + ryzen 7 1800x + a slower nvme ssd.

 

I've read a few topics about micro stuttering but I don't think any of it helps, as even lowering all settings doesn't make it go away, and my hardware should be able to handle it.

Rafael

 

Ryzen 7 1800x @ 4ghz | MSI GTX 980ti | 32gb DDR4 Ballistix 2400Mhz | Asus ROG Crosshair VII Hero (wi-fi) | 480Gb Kingston NVMe ssd | Western Digital 1TB x2 | EVGA 850w PSU | Noctua NH-D14 | NZXT S240 | Windows 10 Pro 64bit | 4k 50" Philips android TV | Dell P2418D | Oculus Rift S | Thrustmaster Warthog Hotas

Link to post
Share on other sites

imho if lowering settings in DCS does not affect the stuttering, it must be a setting outside of DCS (ala Nvidia Control Panel). something simple to try is uncheck vsync in DCS. then open NCP and only change the vertical sync options there. there are lots of other settings in NCP but i would go for the easiest first. EVGA 3080 have 10 GB of vram so that should be okay. swap file perhaps? getting the right niche is the key. do you remember the settings you had on your old card? if so start with those.

AKA_SilverDevil

==========================================

Go to Heaven for the climate, Hell for the company.

Mark Twain

Link to post
Share on other sites

hello

did you try "Oculus Debug Tool" before launching the game?

And set:

"Asynchronous Spacewarp" to:

Force 45fps,ASW enabled

Also use:

"Pixel per display Pixel override" to : 1

 

 


Edited by cromhunt
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...