Jump to content

(Bug?) Yellow and white stripes around master arm and flare salvo button appear pink when using Radeon image sharpening


Recommended Posts

Hi, I've noticed a very small bug/ weird texture issue where using AMD Radeon image sharpening causes the white stripes around the master arm button to appear pink. 

I'm not sure if this is an AMD issue or a Razbam one, but I haven't experienced it with any other modules so I thought I'd bring it to your attention. 

My drivers are up to date and I haven't had any similar issues in any other modules, or anywhere else in the Harrier cockpit. 

Obviously due to it being a post processing issue by Radeon software, the issue isn't visible in screenshots so I can't post a picture of the issue. 

Other than that, I'm loving the Harrier so far and appreciate all the effort that has and is going in to it!

Thanks! 


Edited by AJ_Daubz
Link to post
Share on other sites
  • AJ_Daubz changed the title to (Bug?) Yellow and white stripes around master arm and flare salvo button appear pink when using Radeon image sharpening
6 hours ago, AJ_Daubz said:

Hi, I've noticed a very small bug/ weird texture issue where using AMD Radeon image sharpening causes the white stripes around the master arm button to appear pink. 

I'm not sure if this is an AMD issue or a Razbam one, but I haven't experienced it with any other modules so I thought I'd bring it to your attention. 

My drivers are up to date and I haven't had any similar issues in any other modules, or anywhere else in the Harrier cockpit. 

Obviously due to it being a post processing issue by Radeon software, the issue isn't visible in screenshots so I can't post a picture of the issue. 

Other than that, I'm loving the Harrier so far and appreciate all the effort that has and is going in to it!

Thanks! 

 

 

Last update turned some of the white in the maps as red or pink. Example some airfields markings are now pink. But I would exclude external graphics adjustment settings being a bugs for the module. 

i7-8700k, 32GB 2666Mhz DDR4, 2x 2080S SLI 8GB, Oculus Rift S.

i7-8700k, 16GB 2666Mhz DDR4, 1080Ti 11GB, 27" 4K, 65" HDR 4K.

Link to post
Share on other sites
20 hours ago, AJ_Daubz said:

Hi, I've noticed a very small bug/ weird texture issue where using AMD Radeon image sharpening causes the white stripes around the master arm button to appear pink. 

I'm not sure if this is an AMD issue or a Razbam one, but I haven't experienced it with any other modules so I thought I'd bring it to your attention. 

My drivers are up to date and I haven't had any similar issues in any other modules, or anywhere else in the Harrier cockpit. 

Obviously due to it being a post processing issue by Radeon software, the issue isn't visible in screenshots so I can't post a picture of the issue. 

Other than that, I'm loving the Harrier so far and appreciate all the effort that has and is going in to it!

Thanks! 

 

Same here. 5600XT. Not tried with sharpening off but will give it a go later.

Link to post
Share on other sites
45 minutes ago, netizensmith said:

Same here. 5600XT. Not tried with sharpening off but will give it a go later.

Sharpening does seem to be the culprit, it looks normal when I turn it off. I'm using a 5700xt, glad to know it's not just me having issues! 

Link to post
Share on other sites
1 hour ago, AJ_Daubz said:

I am indeed, do you think that has anything to do with it? 

I do. Trixx used to upscale from 1142 vertical to 1440. I changed it to upscale from 1080p to 1440p and that sent my display black and when I hard booted Radeon reckoned I had no Radeon drivers installed! I deleted Trixx and resinstalled radeon driver and now I have no PINK even though I set DCS to render at 1080p and have Sharpening on int Radeon (on a 1440p display).

 

The real test would be for you to disable Trixx and make no other changes and see if the pink goes. Also we have discovered that Trixx does some very low level shit under the hood and can break your machine quite easily so be careful!

Link to post
Share on other sites
19 hours ago, netizensmith said:

I do. Trixx used to upscale from 1142 vertical to 1440. I changed it to upscale from 1080p to 1440p and that sent my display black and when I hard booted Radeon reckoned I had no Radeon drivers installed! I deleted Trixx and resinstalled radeon driver and now I have no PINK even though I set DCS to render at 1080p and have Sharpening on int Radeon (on a 1440p display).

 

The real test would be for you to disable Trixx and make no other changes and see if the pink goes. Also we have discovered that Trixx does some very low level shit under the hood and can break your machine quite easily so be careful!

Thanks! I just straight up uninstalled trixx since I wasn't using the resolution scaling options anyway, unfortunately it still persists, I'll keep looking though and let you know if I find anything else! 

Link to post
Share on other sites
22 minutes ago, AJ_Daubz said:

Thanks! I just straight up uninstalled trixx since I wasn't using the resolution scaling options anyway, unfortunately it still persists, I'll keep looking though and let you know if I find anything else! 

Yep I got the pink back on a SAM testing MP mission I downloaded. TRIXX no longer installed but it's still there.

The issue in my case seems to be if I have sharpening on but don't need it e.g. if I run DCS at 2160x1440 (native screen res) with sharpening on then I get pink. If I drop DCS to 1080p then I get yellow. If I go back to 1440p but turn sharpening off then again I get yellow.

 

TL;DR sharpening on when not needed = pink (in my case).


Edited by netizensmith
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...