Jump to content

Computer reboots as soon as I click the fly button or even just before


Recommended Posts

When this happens no crash files are written therefore I cannot post them. Made the long repair and it remains with the same issue. Have only followed  Thud's VR4DCS and downloaded Shader settings. DCS told me to change the DCS folder in Saved Games to Temp. This resolved the first problem I had  that it did not load. The small DCS logo at startup became completely black.

After doing this change with the TEMP it loads the game e.g. free flight but before I can click fly the computer stops and reboots.

Note that this does not happen with other games as Sturmovik or Aerofly

Any help is appreciated

Link to post
Share on other sites

Hi,

 

can you attach your dcs log from your saved games dcs log folder. It will have some clues. 

 

However computer reboot issues are normally hardware related or bad overclocks.

 

Check windows and all drivers are up to date also 

 

thank you

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

Thanks Bignewy,

As said there are no log files nor crash files probably because the system can't record anything as the game cannot start.

Maybe my corsair 860i has not enough power. I cleaned it but it did not need it. My graphic is a fabric overclocked  gigabyte 2080 ti.

Link to post
Share on other sites

Thanks Flappie and Bignewy

I have cleaned my corsair I 860. It (This was suggested by DCS) wasn't dirty at all. Installing it with all cables, then the issue resolved,  No more crashes. DCS said also to lower 50-100 MHz the Core Clock as in Window Event viewer I had Kernel power errors.. Then I looked at my rtx 2080 ti which is factory overclocked and I set through Mis Afterburner a lower core clock by 57 MHzMy Gpu temps are about 83-84 Centigrade (I am in a tropical climate). Then I tried to switch again back to my oculus Rift S where I see that my termps are no more than 55C. So I do not understand this great difference between Rift S and Reverb G2. Both are set to 100% per eye resolution. There is only about 1 degree lower temps with 56MHz less Core Clock. Any ideas?

 

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...