Jump to content

Recommended Posts

Jumped on Syria map for the first time since update, Why is the performance shockingly shite? Whos testing this stuff and how? Not only DCS takes 10 years to load but by the time you get in the game, Load in MP into the map to find hardly any FPS stutters and the worse performance since DCS 1.2, My question is who the hell is testing this stuff its beyond a joke the map is un playable, How and when will ED get this right, I noticed it does not matter if you have a potato PC or a NASA one it runs like crap, Worst part is this sim runs on 1 core, I cant wait for the new clouds to finish the sim off.

  • Like 3
Link to post
Share on other sites

What kind of system are you running this on?  I flew missions last night with a number of people in VR that were spread out around the country and even one international pilot and we had no issues.  My FPS was quite high even on the ground at Incirlik and on the Carrier.

AMD Ryzen 9 5950X | Aorus X570 Master | 64GB G Skill Trident Z Royal | EVGA RTX 3090 FTW3 Ultra| Samsung EVO Plus 2 TB M.2 PCIe SSDs | TM Hornet Stick/WinWing Hornet Throttle | VPC T-50 Stick Base | TM TPR Rudder Pedals W/Damper | HP Reverb G2



 

VFA-25 Fist of the Fleet

Link to post
Share on other sites

You’re obviously doing something wrong otherwise no one would play this sim. Once you start questioning what could be wrong on your end maybe someone may help you. But please understand your post is all but inviting.

With your configuration you should be getting decent FPS. Can you screenshot your in-game options page for a start ?

  • Like 2
Link to post
Share on other sites

In respect before the patch Syria ran fine was all perfect, I have no issue on the other maps bah Syria, I dont change settings in game ever, So PC or game settings is not the issue, Issue is why is this map causing such bad performance.

Link to post
Share on other sites

Yeah unsure what's changed for you. My performance has incrementally improved with Syria over time.  I used to have some issues with lag when playing MP...but last night it was smooth as glass in VR.  

AMD Ryzen 9 5950X | Aorus X570 Master | 64GB G Skill Trident Z Royal | EVGA RTX 3090 FTW3 Ultra| Samsung EVO Plus 2 TB M.2 PCIe SSDs | TM Hornet Stick/WinWing Hornet Throttle | VPC T-50 Stick Base | TM TPR Rudder Pedals W/Damper | HP Reverb G2



 

VFA-25 Fist of the Fleet

Link to post
Share on other sites

I'm with Coxy. Syria continues to get worse, instead of better. 

On the ground, about 25FPS. Doable. But if I look at F2 or F10 map, performance tanks and its in single digits. So something is bad.

But as usual, ED and Ugra is mum on it. 

Link to post
Share on other sites

Need a dev reply, IM wondering if the bitmaps eere changed like in the channel map from 32 to 64, 104th mustang created a file for me and solved the issue i wonder if syria is the same issue. Can someone from the dev team atleast reply? And help solve the issue?


Edited by Coxy_99
Link to post
Share on other sites
1 hour ago, Coxy_99 said:

Need a dev reply, IM wondering if the bitmaps eere changed like in the channel map from 32 to 64, 104th mustang created a file for me and solved the issue i wonder if syria is the same issue. Can someone from the dev team atleast reply? And help solve the issue?

 

The dev team is not on here so don't expect anything.

Link to post
Share on other sites
2 hours ago, Coxy_99 said:

Need a dev reply, IM wondering if the bitmaps eere changed like in the channel map from 32 to 64, 104th mustang created a file for me and solved the issue i wonder if syria is the same issue. Can someone from the dev team atleast reply? And help solve the issue?

 

Why on earth would you think that dev's are checking the official DCS forum?! 🤨

 

 

Just in case... yes, sarcasm intended

System specs:

 

 

System specs: i7-8700K @stock speed - GTX 1080TI @ stock speed - AsRock Extreme4 Z370 - 32GB DDR4 @3GHz- HP Reverb v2 - Saitek Pro pedals - TM Warthog HOTAS - TM F/A-18 Grip - TM Cougar HOTAS (NN-Dan mod) & (throttle standalone mod) - Pointctrl & aux banks <-- must have for VR users!! - Andre's SimShaker Jetpad - Fully adjustable DIY playseat - VA+VAICOM

 

Link to post
Share on other sites

Syria takes up almost the entire 11GB of VRAM on my 1080Ti with an empty mission, and as soon as you add units it goes over 11GB.  Unfortunately, when Windows starts swapping Dedicated GPU Memory with Shared GPU Memory, things get choppy.  This issue is aggravated by Antialiasing (SSAA or MSAA), so running Syria in 4k without any AA or AF works the best for 2d.  The secret to Syria for me is Terrain Textures=Low and Textures=Medium.  This allows the VRAM usage of my card to stay in Dedicated GPU memory and not do any swapping.   Anyone with less than 11GB of VRAM will have a tough time getting their settings low enough to stay out of Shared GPU memory.  Keep an eye on your GPU in the Task Manager.  If you see any activity in Shared GPU memory, you can expect stutters.

----------------------

 

Modules: Nevada, Caucasus, Su-25T, F-16C, F/A-18C, Persian Gulf, TF-51D, Syria, Open Beta

140GB of goodness, and counting.

Link to post
Share on other sites

Please attach your dcs log, and if possible a track replay showing FPS issues 

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
4 hours ago, Coxy_99 said:

I do wonder sometimes. I mean it is there job i guess.

 

feel free to PM me, you have been around long enough to know that. 

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

Syria runs smooth for me, same as the other maps. 70-120 FPS in VR on my older-gen PC, 1080Ti, Pimax Artisan normal FOV. Not intended as gloating because I used to have all sorts of performance problems, so I totally understand the frustration. But I thought perhaps you could use some encouragement in that your efforts are not in vain: there probably is a solution somewhere.

 

Dunno if this will help, but FWIW: I have all shadows off, MSAAx2, VRmaxprerenderedframes=4 in NVCP, DCS PD=1.0, SteamVR supersampling (combined equivalent) 100%, very latest Nvidia driver 461.40. And Smart Smoothing off (similar to Oculus ASW) or else I get low-level tree jigging.

  • Like 1

[sIGPIC][/sIGPIC]

Regards, Darryl ( Discord =STP= Stalinium Tree Pilots )

DCS, FC3, UH1H, AV8BNA, Ka50, A10C, P51D, Gazelle, PG, F/A-18, F-16, Windows 10, i7 4790K 4.0GHz, GTX 1080 Ti, 32G 2400MHz Ram, 256G SSD, VKB Gladiator 2 Stick (converted to SCG Premium grip), Saitek Pro Rudder, TWCS Throttle, VoiceAttack, Pimax Artisan, Oculus Rift CV1, TrackIR 5 (reversed), 1080P Ceiling-Mounted Projector onto 120" diagonal wall space, 5.1 Surround Speakers, Bass shaker c/w SimShaker Sound Module, & too much spare time?

Link to post
Share on other sites
14 hours ago, ST0RM said:

I'm with Coxy. Syria continues to get worse, instead of better. 

On the ground, about 25FPS. Doable. But if I look at F2 or F10 map, performance tanks and its in single digits. So something is bad.

But as usual, ED and Ugra is mum on it. 

Yeah I saw your issues last night.  So odd. Hopefully they can find a fix.

AMD Ryzen 9 5950X | Aorus X570 Master | 64GB G Skill Trident Z Royal | EVGA RTX 3090 FTW3 Ultra| Samsung EVO Plus 2 TB M.2 PCIe SSDs | TM Hornet Stick/WinWing Hornet Throttle | VPC T-50 Stick Base | TM TPR Rudder Pedals W/Damper | HP Reverb G2



 

VFA-25 Fist of the Fleet

Link to post
Share on other sites
23 hours ago, BIGNEWY said:

 

feel free to PM me, you have been around long enough to know that. 

 

I think there is some misunderstanding. Nobody is arguing over your commitment and forum activity BN, on which (I dare to say) everyone here is very happy about :thumbup:

 

It's just that some of us are (well, at least I am) wondering why nobody from Ugra seems to be checking the official DCS forum and with that, our bug reports.

 

  • Like 1

System specs:

 

 

System specs: i7-8700K @stock speed - GTX 1080TI @ stock speed - AsRock Extreme4 Z370 - 32GB DDR4 @3GHz- HP Reverb v2 - Saitek Pro pedals - TM Warthog HOTAS - TM F/A-18 Grip - TM Cougar HOTAS (NN-Dan mod) & (throttle standalone mod) - Pointctrl & aux banks <-- must have for VR users!! - Andre's SimShaker Jetpad - Fully adjustable DIY playseat - VA+VAICOM

 

Link to post
Share on other sites

Urgra is a small team and are not English speakers, so we cover the forum section when we can. 

FPS issues have been reported for Syria and are being worked on, DCS 2.7 should have those improvements. 

22 hours ago, Coxy_99 said:

Just updated tried joining Through the inferno, Crashed before i even get in the server, Could be server not updated yet.

dcs.log 60.48 kB · 2 downloads

 

you have a lot of old shaders in your log. 

 

Make sure windows is up to date and your gpu driver. 

Remove any shader mods if you are using them 

delete your metashader2 and fxo folder in saved games dcs 

 

restart and test, try it is single player first so the shaders rebuild. 

 

let me know if it helps, if not please attach your log again and a track replay if possible 

 

thanks

  • Like 1

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

Everything up to date ran a repair, Delete folders again, Nothing to much more i can do, Ill update this post on my findings. Still the same, Every other map is fine was ok for 10 mins now its gone to, Sure theres not a memory leak? Damascus area mostly (Yes i know theres lots of buildings) Never affected me before.

Link to post
Share on other sites

can you attach your fresh log, its strange to see the old shaders warnings, do they still show in the log?

 

I am not sure why you are having problems, personally not seeing it myself. 

 

ps, I edited the s word from your post rather than delete it. 

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...