Jump to content

Anisotropic filtering issue


Recommended Posts

Hello,

 

I have recently noticed a degradation in the crispness of my DCS graphics. I am running the game at 1920x1080 at 144Hz.

 

My system -

Intel I5-8600K CPU at 4.3 GHz

GeForce RTX 2080 8GB

32GB of DDR3 Ram at 3000MHz

650W PSU Z370-P Motherboard 

Current Nvidia driver is 461.40.

 

My issue has been that there has been noticeable blurriness and jaggedness to my textures, despite making no changes to my system. I don't know if this is the result of a hardware problem or if it is something specific to DCS. 

 

I've attached a screen grab of my settings. As you can see, my AA and AF are both set pretty high, so I don't understand why my graphics have degraded. I've attached a picture so you can see what I'm referencing. You can see the jaggedness around the intakes, weapons, and firings. Has anyone else experienced this, and if so, any recommendations to improve/remedy it? Could this be the result of a hardware issue? 

 

Thanks,

JN

 

 

 

Screen_210215_223418.png

Screen_210215_222743.png

Link to post
Share on other sites

What happens if you change the values of AA and AF?

Do you see a difference?

If not, like i did, remove the options.lua (and probably the presets to be 100% sure) from the Saved Games/DCS/Config folder and start fresh, i will remove all of your settings without the controls so you be up and running again real quick.

 

Win10 Pro 64-bit, i7-4770K @ 4.5 GHz, Corsair H100i, AsRock Extreme4, ASUS Strix 1080Ti OC 11GB, 32 GB DDR3 G.Skill 2400. Monitors: LG 27GL850-B27 2560x1440 + Samsung SyncMaster 2443 1920x1200, HOTAS: Warthog with Virpil WarBRD base & hegykc MFG Crosswind modded pedals, TrackIR4, Oculus Rift S.

Personal Wish List: A6 Intruder, Vietnam theater, decent ATC module, better VR performance!

Link to post
Share on other sites

Thanks Lange - 

 

Are you referring to the in-game values on the Nvidia control panel values? I notice changes with the in-game, but the Nvidia control panel seems to do nothing.  Regarding the options.lua, just delete the existing options folder entirely and restart the game?

 

Thanks,

JN

Link to post
Share on other sites

I refer to in game values. For me they did nothing (but the nVidia ones didn't either). I removed the DCS profile in nVidia Control Panel and created a new one, no joy. Then removed and re-installed the nVidia drivers, no joy. Then removed the options.lua and that did the trick.

The options.lua sits in Saved Games/DCS/Config, just remove the options.lua file, the backup (if you have one) and the presets. You can leave the rest of the files in Config dir, no need to delete them. Then restart.

  • Like 1

Win10 Pro 64-bit, i7-4770K @ 4.5 GHz, Corsair H100i, AsRock Extreme4, ASUS Strix 1080Ti OC 11GB, 32 GB DDR3 G.Skill 2400. Monitors: LG 27GL850-B27 2560x1440 + Samsung SyncMaster 2443 1920x1200, HOTAS: Warthog with Virpil WarBRD base & hegykc MFG Crosswind modded pedals, TrackIR4, Oculus Rift S.

Personal Wish List: A6 Intruder, Vietnam theater, decent ATC module, better VR performance!

Link to post
Share on other sites

You do not want MSAA=4 AND SSAA = 1.5.  This is a huge performance hog.  You should choose either, not both.  Try MSAA=2x or 4x and MFAA=On on NCP.  Or SSAA = 1.5 and MFAA=On.  Or just MSAA or SSAA by itself, no MFAA.  Also, if you are going to use Full Screen, right click on DCS.exe and disable full screen optimizations in Compatibility.  Or, turn Full Screen off. 

----------------------

 

Modules: Nevada, Caucasus, Su-25T, F-16C, F/A-18C, Persian Gulf, TF-51D, Syria, Open Beta

140GB of goodness, and counting.

Link to post
Share on other sites

Thanks to you both. I ended up doing a driver clean and reinstalled my drivers. This helped eliminate a lot of the jagged edges I was experiencing. 

 

Glide, thanks for the input. I will try this. One other thing I have noticed is that my NCP settings don't seem to have a significant effect on my in-game graphics. Is this a known problem? Any idea why that would take place?

Link to post
Share on other sites
8 hours ago, jfnelson0127 said:

Thanks to you both. I ended up doing a driver clean and reinstalled my drivers. This helped eliminate a lot of the jagged edges I was experiencing. 

 

Glide, thanks for the input. I will try this. One other thing I have noticed is that my NCP settings don't seem to have a significant effect on my in-game graphics. Is this a known problem? Any idea why that would take place?

Post an image of your NCP settings.  You should be using the Program settings tab for DCS.  These are mine.  As you can see, I don't use any Nvidia specific settings because I don't use vsync, AA, or AF.  Note that you must match Antialiasing - Transparancy to your AA choice.  If you choose MSAA set it to multisample, and choose SSAA x2 so you can match with 2x(supersample). 

ncp setting2.png

ncp setting1.png


Edited by glide

----------------------

 

Modules: Nevada, Caucasus, Su-25T, F-16C, F/A-18C, Persian Gulf, TF-51D, Syria, Open Beta

140GB of goodness, and counting.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...