Jump to content

goes berzerk with Synchronize Cockpit Controls at Mission Start


Recommended Posts

Checking the box in the Misc settings tab for 'synchronize cockpit controls at mission start' makes the F-16 roll left and pitch down to the maximum at full throttle, even when my HOTAS is neutral and the throttle is at idle.  (This is only about 10 iterations with the Thrustmaster Warthog HOTAS)  Unchecking the box made it go back to normal.  it would pleasant to get a fix with the next patch, thank you. 


Edited by Thalvid

=MCPV= "Tack"

Link to post
Share on other sites
  • Thalvid changed the title to goes berzerk with Synchronize Cockpit Controls at Mission Start

I suspect you have multiple controllers bound to the pitch and roll axes. Default bindings tend to do that. Go to Options/Controls, select the Axis category. Check for commands that have bindings in more than one column and remove the duplicates (like throttle bound to pitch or roll axis).

LeCuvier

Windows 10 Pro 64Bit | i7-4790 CPU |16 GB RAM|SSD System Disk|SSD Gaming Disk| MSI GTX-1080 Gaming 8 GB| Acer XB270HU | TM Warthog HOTAS | VKB Gladiator Pro | MongoosT-50 | MFG Crosswind Pedals | TrackIR 5

Link to post
Share on other sites
14 hours ago, LeCuvier said:

I suspect you have multiple controllers bound to the pitch and roll axes. Default bindings tend to do that. Go to Options/Controls, select the Axis category. Check for commands that have bindings in more than one column and remove the duplicates (like throttle bound to pitch or roll axis).

Oh, that was it, thank you.

=MCPV= "Tack"

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...