Jump to content

A-10IIC and Thrustmaster Warthog Throttle issue


Recommended Posts

I've had the A-10IIC for a bit, but haven't had a chance to really dive into it. I was setting up a practice mission and am having an issue w/ my throttle (L & R) not responding. I've triple-checked my mappings and all appears correct; however, the throttles will not respond/move in cockpit. I've tested in other aircraft, including the 'normal' A-10C and the throttle functions as expected. 

 

Appreciate any thoughts/feedback others may have.

Link to post
Share on other sites

I can see how this would happen in a cold start scenario and I could explain. But to be sure I'm not on the wrong track, tell us, please: does this also happen in a mission starting with running engines?

LeCuvier

Windows 10 Pro 64Bit | i7-4790 CPU |16 GB RAM|SSD System Disk|SSD Gaming Disk| MSI GTX-1080 Gaming 8 GB| Acer XB270HU | TM Warthog HOTAS | VKB Gladiator Pro | MongoosT-50 | MFG Crosswind Pedals | TrackIR 5

Link to post
Share on other sites

1

On 2/14/2021 at 4:34 PM, LeCuvier said:

I can see how this would happen in a cold start scenario and I could explain. But to be sure I'm not on the wrong track, tell us, please: does this also happen in a mission starting with running engines?

Yes, this is on a Cold Start. I haven't checked in a mission w/ running engines, but will check that as well. 

15 hours ago, Chunk said:

Make sure nothing else is mapped to the throttles in the control section for the A-10CII. 

I think I have everything else cleared, except the keyboard keybinds. I will double-check though...

Link to post
Share on other sites

When you do a cold start, the sim needs to "see" the throttle going from OFF to IDLE.  To make sure the sim "sees" the change OFF/IDLE you should move the two throttles frm IDLE to OFF at mission start. That's because the switch in the throttle lever goes to ON when you go from IDLE over the "hump" to OFF (yes, it is backwards) , and the sim doesn't always register the switch transition from ON to OFF if it hasn't registered a transition from OFF to ON before.

All this assumes you have the two lever switches bound per the default for the TM WH Throttle which is:

Left Engine Throttle Set OFF ---> JOY_BTN30

Right Engine Throttle Set OFF ---> JOY_BTN29

  • Like 1

LeCuvier

Windows 10 Pro 64Bit | i7-4790 CPU |16 GB RAM|SSD System Disk|SSD Gaming Disk| MSI GTX-1080 Gaming 8 GB| Acer XB270HU | TM Warthog HOTAS | VKB Gladiator Pro | MongoosT-50 | MFG Crosswind Pedals | TrackIR 5

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...