Jump to content

Does anyone have a 5950X on a B550 mobo? I suffer 36fps in the menu and poor performance


Recommended Posts

  • GPU utilization stays super low at 15% or so.
  • GPU is a 2080 Super.
  • 32GB RAM.
  • I disabled all overlays (alternatively, to know the fps).
  • Even on LOW graphics settings performance has no fps improvement.
  • Tried running as admin, disabling USB monitoring, disabled all audio and USB peripherals.
  • Tried unplugging second monitor. First monitor configured as 144hz.
  • All other games run great.
  • It ran better in my old 2700X system with the same GPU.
  • Looks like a DCS bug to me.
  • Tried repairing the installation and reinstalling everything, including Windows.

Edited by pepevc
Link to post
Share on other sites
  • pepevc changed the title to Does anyone have a 5950X on a B550 mobo? I suffer 36fps in the menu and poor performance

Perhaps this is more a sign of CPU core limitations (single core utilization) currently programmed in DCS and not GPU? I am no expert so throwing that out there as food for thought.

Link to post
Share on other sites
17 minutes ago, Oozler said:

Perhaps this is more a sign of CPU core limitations (single core utilization) currently programmed in DCS and not GPU? I am no expert so throwing that out there as food for thought.

 

5950X is the fastest single core CPU right now! I am having 50fps on LOW with the GPU usage at 15%.

Link to post
Share on other sites

I have MSI B550 Bazooka but with R5 3600 and 3600 Ti. DCS runs fine with acceptable FPS at high setting (MSAA 4X). Depending on the mission it never go below 40 even in heavy populated units in SP and MP. It can jump to above 100 with less unit. I can now enable mirror in the cockpit, something that I couldnt do it with the old system.
First things I did was install the latest BIOS from MSI and updating all drivers. I actually didnt need to reinstall Windows after upgrading from old Haswell system. Despite having 32Gb RAM I had annoying stutter but resolved it by excluding all DCS related folders from my AV realtime scanner. The stutter still exist but not as annoying as before. I'm not sure my post could help you.
Good luck and keep searching on this forum regarding your issue and try any suggestion you can find.

Mastering others is strength. Mastering yourself is true power. - Lao Tze

Link to post
Share on other sites

Are you running the latest BIOS for your motherboard? And a Stable one, not beta?

Spoiler

Ryzen 9 5900X | 64GB G.Skill TridentZ 3600MHz CL16 | Gigabyte RX6900XT | ASUS ROG Strix X570-E GAMING | Samsung 960Pro NVMe 1TB | HP Reverb G2
Pro Flight Trainer Puma | TM Warthog (with custom spring, 10 cm extension, custom TDC, replacement pinky switch) on Wheelstand Pro | TPR rudder pedals

My in-game DCS settings (PD 1.0 SteamSS 76%):

EduSYaK.png

 

Link to post
Share on other sites
2 hours ago, Raven (Elysian Angel) said:

Are you running the latest BIOS for your motherboard? And a Stable one, not beta?

 

Yes, latest version, stable and non beta. Everything else besides DCS runs great. Version 1805 of the ASUS STRIX B550-XE.


Edited by pepevc
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...