Jump to content

Recommended Posts

Servus zusammen,

 

so wie es aussschaut hat sich mein umgebauter x52 verabschiedet.

Egal was ich mache, er wir unter Usb nur mit Fehlern erkannt, nach 1-2 Tagen Fehler suche hab ich mich damit abgefunden.

Der Fehler unter anderem ist: (Device Descriptor Request Failed)

Treiber deinstalliert und anderen Usb Port mit und ohne aktiven Hub, andere Kabel, alles schon getestet.

 

 

Zu meiner eigentlich Frage:

Hat schon mal jemand probiert, den Joystick alleine zu betreiben ?

Über Usb geht man ja in den Throttle und dann per "Verbindungskabel" in den Stick.

Das "Verbindungskabel" gleicht einem alten PS2 Stecker an beiden Enden.

Mein Versuch bisher war, per PS2 Adapter das Ding an Usb zu hängen, ohne ausreichenden Erfolg.

Ich bekomme wieder die Meldung: "Device Descriptor Request Failed"

 

Wäre schade darum, hab das alles zerlegt und als "gehobenere Buttonbox" / Colective umgebaut.

Um Ratschläge wäre ich dankbar.

 

VG stefan

 

 

 

Link to post
Share on other sites

Hallo Stefan.

Ich habe den gleichen Stick. Bisher....toi toi toi....ohne großartige Probleme.

Was mir allerdings aufgefallen ist, ist die Tatsache das meiner offensichtlich ziemlich empfindlich darauf reagiert in welchem USB Port ich den stecke.

Wenn ich den in einen anderen Eingang stecke sieht er plötzlich den Throttle nicht mehr.....also meine die Achse für die Schubkontrolle.

Er übernimmt zwar dann den Slider links für den Throttle, aber das ist ja nicht im Sinne des Erfinders.

Vielleicht ist das bei Dir ja ähnlich?

Hast Du eigentlich noch irgendwo funktionierende Treiber bzw. Profilersoftware für Win 10 aufgetrieben?

 

Link to post
Share on other sites

Wenn du ein gescheiter Bastler bist könnte man noch in Betracht ziehen mithilfe einer Ardunio oder halt vergleichbarem den wieder zum Leben zu erwecken. Ansonsten bleibt wohl nur der Neukauf.

 

 

Rechner: AMD 2700X, 32GB RAM, 2x SSD (500Gb u. 128Gb), Warthog Joystick, Rift S, GTX 1080, Monstertech Flightstand

Link to post
Share on other sites

Wie geschrieben.....

das Ding ist umgebastelt zum Colective, mit einer ButtonBox mit Fahrwerkshebel etc pp.

Treiber schliesse ich aus, hab die " neuesten" und uralte getestet, ohne Erfolg.

Usb Port kann ich guten Gewissens auch abhacken da ich auf verschiedenen, mit und ohne Hub (aktiv und passiv) immer dasselbe Ergebniss

bekam.

 

Danke, ja ich bezeichne mich als "gescheiten" Bastler....

Bevor ich ein mir die Arbeit per Arduino mach, binde ich das mit nem Rasberry PI ein.

Darum ging es aber nicht.

 

Anders gefragt, kennt jemand die Pin Belegung des "PS2" Steckers von einem X52  und hat jemand schon versucht den dann auf Usb 

umzulöten mit Erfolg ?

Oder ist das "Mainboard" im Schubhebel verbaut und ohne den funktioniert nix mehr ?

 

Danke euch schonmal.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...