Jump to content

Gunfighter mk3 with SCG grip does not detect or flash


Recommended Posts

I have received a Gunfighter Mk.III with a SCG grip Mk.II  BlackBox, I have plugged it in and followed this video. https://www.youtube.com/watch?v=mCajFZ9e9gw&feature=youtu.be
However when I load into the VKBDevCFG-C App all I can see is "VKB Boot NJoy32 platform v00.56, however according to the video I should be able to see the joystick itself as well.

When I run the bootloader I get this error messages popping up.

I am not sure if this is the correct file to flash cause I have looked everywhere and it doesn't tell you which firmware you are actually supposed to flash to the "VKB Boot NJoy32 platform v00.56".
I have also tried booting the VKBDevCFG with the reset button within the black box and following that procedure however this has not fixed anything. 
I have also tried closing all background applications and then running it and this also has not fixed it.
Also I have tried several different USB ports and this also has not fixed it.
This is everything in the folder.

Has anyone had the same scenario and had a fix, or can anyone help.

Attached are photos of the CFG, bootloader and folder with the files.
Thanks.

Screenshot 2021-02-13 190400.png

Screenshot 2021-02-13 190559.png

Screenshot 2021-02-13 191145.png


Edited by Pittz74
Incorrect title
Link to post
Share on other sites
  • Pittz74 changed the title to Gunfighter mk3 with SCG grip does not detect or flash

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...