Jump to content

Constant stutter fixed on my system!


Recommended Posts

For those of you who have been on the forum for a whole and have seen my past posts asking for advise and help and a Frame Rate pause or stutter that has been the bain of my existence.  

Initially, I noticed it with A-10C.  You are either on the ground taxiing out, where I saw it the most, or in the air down low, the stutters would come into play.  At the time, my system was an i5-6600K, GTX 1080, 32GB RAM, SSD drive with TrackIR 5 configuration.  Hoping that more power would burn through the problem, I gutted my old system and rebuild it into a i9-9900K, RX 6800 XT, 32GB, SSD drive with TrackIR 5 configuration.  But to no avail.  The stutter was still there, though not quite as bad.  Then I upgraded further to a EVO 970 PLUS NVMe 1 TB drive and installed a Win 10 to the drive and also did a clean install of DCS to the NVMe drive.  And VOILA, the game was like BUTTA!, at least for a day.  Then the problem returned AGAIN!!  But this time, I noticed something.  I would see a frame drop every 10 seconds; like clockwork.  And therein was the answer.  My "monitor" is a 4K 40" TV with a refresh rate of 60Hz.  I set my GPU to max rate at 60 Hz, thinking that would synch the two and for a while it seemed to.  So I started playing around the full screen and vsync options and notice that when vsync was on, the 10 sec stutter stopped, but the motion when moving my head was rough and not the butterly smoothness I wanted.  I turned off vsync and the 10 sec stutter returned.  At least, I was starting the isolate the issue.  Then I started to mess around with the MAX frame rate setting in the GPU (which was set to 60 Hz).  With vsync off moving the GPU MAX frame rate setting even 2 Hz off 60 hz, the stutter stopped, but the butterly smoothness was still there for the most part.  Mission accomplished.  Now all I need is a higher refresh rate monitor and I may have the frame rate display that I have been looking for.

I hope this helps someone!

 

System Specs:

i9-9900K (liquid-cooled), Gigabyte Z390 Aorus Pro Motherboard, 32 GB RAM DDR4 3200MHz, PNY 480GB SSD, Seagate 2TB SSD, EVGA GeForce GTX 1080 8GB SC2 GPU, Rosewill Glacier 1000W Power Supply, Thrustmaster Warthog HOTAS (Stick, Throttle), Thrustmaster Rudder Pedals, NaturalPoint TrackIR 5 w/ProClip, (1) Vizio 40" 4K Monitor, TPLink Dual Band Wireless Card, Window 10 OS

Link to post
Share on other sites

Good you got it sorted - I have another one for those who may be experiencing the head movement micro-stutter: If you are on SteamVR beta, go back to release.

 

I switched to the beta on advice seen on forums - maybe this one as well - about the new settings to supposedly improve VR performance and it introduced this issue really bad in all flight sims. Changing nVidia drivers around back 'n' forth did nothing - but going back to release version of SteamVR did it.

 

 

  • Thanks 1

Kit: i5 9600k;GA Z390D;32GB DDR4 3200;RTX2080Ti;Various SSD;VPC T50 HOTAS;Saitek Cessna Pro pedals;Valve Index;Oculus Quest 2

 

DCS World Guidesite

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...