Jump to content

F/A-18C A-G Radar doesn't work (all-black display right DDI) AND open beta install question


Recommended Posts

Good day, gurus. When I perform all known steps to get A-G radar working, the right side (R DDI) seems as if the A-G radar won't turn on.

I haven't yet installed OpenBeta, am using World 2.5.5, presuming most recent build prior to Open Beta.

 

Equipped with 2 AGM-65E and 2 GBU-16, and Litening TGP......... all switches tied to FLIR/LTD-R are turned ON. A-G Master Mode ON.

1. With A-G Master Mode on, I select "SURF" (Screen1)

2. Screen2 shows result.

 

I've combed through Chuck's Guide for F-18, YouTube videos, and Googled....... no dice.

Is the A-G radar only available in OpenBeta?

 

Thanks in advance for any ideas.

 

P.S. if I'm slim on space on my SSD and I want to install/commit to Open Beta, be okay to uninstall my DCS World 2.5 to make room for OpenBeta? It isn't clear as to whether OB updates parts of existing 2.5.5. or is entirely a standalone product. I also have A-10C Warthog, which obviously hooks into World 2.5, so I'm curious if A-10C will recognize OB and vice versa?

 

Screen1.jpg

Screen2.jpg

Link to post
Share on other sites

please ensure you are on the latest version of dcs. 

 

the open beta is a different install from the stable version. 

 

you can download the open beta separately if you have room, or switch your current install to open beta if you wish to. 

 

but please let me know what version you are running currently 

 

Latest stable version is 2.5.6.59625.1

 

Current openbeta is 2.5.6.60966

 

http://updates.digitalcombatsimulator.com/

  • Like 1

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

WOW.... BIGNEWY and toilet2000, thanks for the great replies..... I'd no idea I was so far behind on updates. Thing is I don't get the update notification on start-up, perhaps opted it to "off". No doubt this will fix the A/G radar.

 

Be well stay well!

 

 

Link to post
Share on other sites

This is just a continuation of "open beta install" here....... truly hope this isn't an annoyingly common question with obvious answer I'm missing, but...... concerned about available space on SSD, I was going to uninstall latest World 2.5.6.58625 to make plenty of room for OB; it turns out that the A/G radar is bare-bones functional outside of OB. I was able to fit the OB install. Upon opening OB, none of my many purchased modules and Nevada map are available. Good thing I DIDN'T uninstall latest stable version?

In Module Manager running in OB I DID find the opportunity to install A-10C Warthog which I do own, but none of my purchased F/A-18C, Su-33, Ka-50, UH-1H, Mig-29, Combined Arms, etc. appear.

The updates web page doesn't address any contingencies nor how to assure existing modules are recognized and available in Open Beta.

TIA!!!

Link to post
Share on other sites
2 minutes ago, salsantana said:

I was going to uninstall latest World 2.5.6.58625 to make plenty of room for OB

you can convert stable into OB inplace with the updater btw.

 

not sure why your problem occurs tho. whats more weird is that you wouldnt have the option to install even more so now that free-to-play event is going on, and everybody can install and run any module. 🤔

maybe try installing it manually in command line using the updater.

CPU: AMD Ryzen 5 1600X

GPU: AMD RX 580

Link to post
Share on other sites

Thanks dorianR666...... well, since I own A-10C (which is showing up in OB now, but not the other aircraft or Nevada), I presumed that since there was no price and it was on its own tab under Module Manager with "Install" button, it was grooming A-10C for OB (updating textures, etc.)

Down to 6 GB on SSD boot/game drive I might just wipe all DCS, clean up registry, and go with OB only now...... here in Baltimore we've got a half inch of ice so what a nice way to spend a Saturday night 🙂 .

At 12.6 MB/s the download time is right good.

I'd thought that shortcuts into OB's directories pointing to the stable version's known-good products would be an option but NOGO.

Thanks for the blazing fast help....... I was looking around the room but the only other person here is my cat plotting a way to conquer and dominate the space heater🙂. I am in the process of reading up on the command line option, too.

Link to post
Share on other sites

I'm trying the install_(module).bat files as advised on "Technical Questions" web page. So far it's installed my F/A-18C and Nevada map. As above mentioned my A-10C was the only owned module that appeared in Open Beta Module Manager.

 

SUCCESS! All purchased modules now appear under Open Beta.

Link to post
Share on other sites

good to see you have made progress, I have moved the issue to installation problems. 

 

Thank you

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...