Jump to content

MissionsEditor -> Flugzeuge -> Unkontrolliert/Späte Aktivierung


Recommended Posts

Hallo Piloten und Missionsbauer,

 

ich hoffe ihr könnt mir schnell helfen. 

 

Situation zum vorstellen: Ihr sitzt im Cockpit einer Maschine und schaut aufs Feld. Auf dem Feld sind unsichtbare Helipads und darauf sollen durchweg Helis zu sehen sein, wobei einer später fliegen soll. Also ist er kein statisches Objekt sondern ein vordefiniertes mit Wegpunkten, Aufgaben, etc. 

Er hat nur das Attribute bekommen "unkontrolliert", da er mit aktiver "später Aktivieren" Option unsichtbar ist. Er soll ja aber zu sehen sein. 

Mit einem Trigger habe ich gesetzt das er die Gruppe des Heli aktiviert und nun auch die Triebwerke starten sollte usw. bis er halt am Zielpunkt landet. 

 

Die Realität wie es abläuft ist: Der Heli ist Sichtbar, ohne Besatzung. Trigger wird ausgelöst (mit Kontrolleinheiten mal getestet und auch mal mit Flag setzen als weitere Kontrolle). Aber der Heli bleibt leer und macht nix. In der selben Mission habe ich das Problem mit Flugzeugen (A10 im Norden).  Die Kontrolleinheiten habe ich raus genommen. Aber vielleicht sieht ja einer von euch mein Denkfehler. Es ist Absicht das im Norden das Spielerflugzeug erst alle Aktionen startet während der Heli so oder so da lang fliegt.

 

Kurz: Wie bekomme ich ein unkontrolliertes/n Flugzeug/Helikopter aktiviert?

 

Ich danke euch für die Hilfe.

 

Mit freundlichen Grüßen,

Shamir

TF51Rundflug.miz


Edited by Shamir_Triad

Flight-Module: FC3, A10-C, A10-C II, AV/8B, F-14, F-16, F-18, KA-50, UH-1, Mi-8, BF-109, P-47

Terrain-Module: Nevada, Persischer Golf, Syrien, Normandie

Div.- Module: SuperCarrier, WW2 Asset

Link to post
Share on other sites

Nur "Uncontrolled" reicht nicht.
Du muss dem Heli unter "Triggered Actions/Perform Command" den Befehl "Start" geben...Am besten noch mit entsprechendem Namen.
Dann in den Triggern über (z.B.) eine Zeit den Startbefehl geben.

Siehe Hubschrauber 2 in der bearbeiteten Miz...der Heli sollte zu sehen sein und 30 Sekunden nach Missionsbeginn mit der Startpozedur beginnen.

Falls es noch klemmt, funk mich im Discord unter Fenris#4070 an.

 

TF51Rundflug_Uwe.miz


Edited by Sperrfeuer

I7-7700k 4,2 / 32 GB RAM / Geforce 2080 TI / 2x M2 500GB SSD / 1 TB SSD / Pimax 5k / WinWing Stick and Throttle

 

Server: [Wolfpack] Germany 93.186.198.98 Port 10308

 

IG Callsign: Fenris

Link to post
Share on other sites

Danke Fenris,

 

die Option hatte ich total vergessen zu setzen. Ich habe deine Mission geladen und dein Heli ignoriert die Anweisung mit den 30s. Ich habe dann mein Chinook bearbeitet der ja auf Triggern basiert und habe diese geändert. Auch die Trigger werden komplett ignoriert. Beide Helis starten nahezu zeitgleich und beginnen mit Missionsstart die Startvorbereitung. 

 

Im Discord findet dich Discord nicht. Hab nur copy+paste gemacht, Leerzeichen hat er keine rein gemogelt. 

 

MfG.,

Shamir 


Edited by Shamir_Triad

Flight-Module: FC3, A10-C, A10-C II, AV/8B, F-14, F-16, F-18, KA-50, UH-1, Mi-8, BF-109, P-47

Terrain-Module: Nevada, Persischer Golf, Syrien, Normandie

Div.- Module: SuperCarrier, WW2 Asset

Link to post
Share on other sites

Also bei mit startet Heli2 nach 30 Sekunden?!
Check mal ob der Haken bei "Uncontrolled" für Heli2 noch gesetzt ist.
Der CH-47 war in dieser Hinsicht verbuggt. Bug wurde gemeldet. Keinen Schimmer ob das mittlerweile behoben wurde.

 

Sorry hatte Discord geändert ;)

Fenris | Uwe#4070

I7-7700k 4,2 / 32 GB RAM / Geforce 2080 TI / 2x M2 500GB SSD / 1 TB SSD / Pimax 5k / WinWing Stick and Throttle

 

Server: [Wolfpack] Germany 93.186.198.98 Port 10308

 

IG Callsign: Fenris

Link to post
Share on other sites

Klappt mittlerweile auch ohne das der Heli auf einem Landing Pad stehen muss, vom Boden aus.

I7-7700k 4,2 / 32 GB RAM / Geforce 2080 TI / 2x M2 500GB SSD / 1 TB SSD / Pimax 5k / WinWing Stick and Throttle

 

Server: [Wolfpack] Germany 93.186.198.98 Port 10308

 

IG Callsign: Fenris

Link to post
Share on other sites

Hallo Fenris, Hallo Coyote.

 

Ich danke euch beiden, ihr habt beide recht. Was mein spiel angeht... nun es hat ein Eigenleben offenbar entwickelt oder ein bug hat sich eingeschlichen.

DCS findet laut repair keine Probleme.

 

Also es fehlte der unkontrolliert haken obwohl ich weiß er war gestern visuell angekreuzt. 

 

Ich habe eben gehabt das es erst ging. Eine Andere Mission geladen und es umgestellt auf diese Version. Beim ersten Check ging es auch. Also habe ich den Editor verlassen und die Mission direkt geladen... es ging nicht mehr. Also die Mission neu geladen im Editor und das Spiel sagt alle betroffenen Einheiten sie wären unkontrolliert. 

Also habe ich mit alt-f4 beendet und nix gespeichert. Das spiel neu gestartet, Editor auf und Mission geladen.  Im Editor sagt er, es ist kein Unkontrolliert gesetzt gewesen.  Wieder haken rein, die Mission ging wieder. Nun behält er acuh den Haken drin. Habt ihr das auch schon mal gehabt? Das er nach dem verlassen des Editors den "unkontrolliert" haken missachtet und beim erneuten öffnen im Editor wirklich auch visuell der haken fehlt? 

 

MfG.,

Shamir

Flight-Module: FC3, A10-C, A10-C II, AV/8B, F-14, F-16, F-18, KA-50, UH-1, Mi-8, BF-109, P-47

Terrain-Module: Nevada, Persischer Golf, Syrien, Normandie

Div.- Module: SuperCarrier, WW2 Asset

Link to post
Share on other sites

DCS ME ist eine Wundertüte ! Je länger und häufiger man an einer Mission bastelt, umso mehr Fehler können sich einschleichen.

Muss nicht sein, habe es aber selbst schon mehrfach erlebt.

Genau wie mit den Tracks. Selbst Tracks, die mit der aktuellen Version gespeichert werden, enden fast immer mit einem Crash (Jet landet im "Aquarium".

What goes up, must come down !

Intel Core i7-8700, 16 GB-RAM, Nvidia GTX 1060, 6 GB GDDR5, 1TB HDD, 500 GB 970 EVO Plus NVMe M.2 SSD, Windows 10/64, A10-C, Rhino X55, Persian Golf, F/A-18 Hornet

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...