Jump to content

Continuous crashes in mission 4


Recommended Posts

Procedure:

  • Start mission
  • Begin engine auto-startup
  • When battery power is active turn on green radio
  • Turn on console light (not sure it is needed or not)
  • Set ch1 (initial) on green radio and press space to contact group
  • After few seconds of chat the game crashes.

 

I'm running latest OB version: 2.5.6.60966.

 

Any clue?


Edited by LordOrion

Black+Knights_Small.jpg

RDF 3rd Fighter Squadron - "Black Knights": "Ar Cavajere Nero nun je devi cacà er cazzo!"

My Blog (Italian): Notti a (Video)Giocare

~~~~~~~~~~~~~~~~~~~~~~~~~

CPU: i7-4970K@4GHz|GPU: GTX-1070 AMP Extreme|RAM: 32GB DDR3@1600MHz|SSD: 850EVO + 860EVO|HOTAS Warthog|TrackIR 5|

Link to comment
Share on other sites

Same issue with mission 5, same procedure.

Black+Knights_Small.jpg

RDF 3rd Fighter Squadron - "Black Knights": "Ar Cavajere Nero nun je devi cacà er cazzo!"

My Blog (Italian): Notti a (Video)Giocare

~~~~~~~~~~~~~~~~~~~~~~~~~

CPU: i7-4970K@4GHz|GPU: GTX-1070 AMP Extreme|RAM: 32GB DDR3@1600MHz|SSD: 850EVO + 860EVO|HOTAS Warthog|TrackIR 5|

Link to comment
Share on other sites

Uhmmm... looks like the problem is in auto-start procedure, not in the mission.

I will open a new thread about this in M-2000C bug forum page

Black+Knights_Small.jpg

RDF 3rd Fighter Squadron - "Black Knights": "Ar Cavajere Nero nun je devi cacà er cazzo!"

My Blog (Italian): Notti a (Video)Giocare

~~~~~~~~~~~~~~~~~~~~~~~~~

CPU: i7-4970K@4GHz|GPU: GTX-1070 AMP Extreme|RAM: 32GB DDR3@1600MHz|SSD: 850EVO + 860EVO|HOTAS Warthog|TrackIR 5|

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...