Jump to content

Phoenix TID symbology may be showing wrong pitbull time


Zergburger
 Share

Recommended Posts

After spending a decent amount of time backseating for some guys in the last 2 weeks, I noticed a recurring theme.
The trackfile flashing indication that tells the crew that the phoenix has gone active is beginning its flash right at 16second TTI, which is where the phoenix went pitbull before the update. Despite different aspects, missile launch parameters and most importantly Different target size switch settings the TID always indicates pitbull at 16sec TTI. My understanding is that when the switch is in the NORM position, pitbull should be roughly around this time, but when switching to small, or even large target, the pitbull indication on the TID is being shown at 16TTI.

All of the referenced shots were done in multiplayer blueflag persian gulf server, with mk47A and mk47C model phoenix missiles. I have no track files but I feel like this is very easy to reproduce.

Link to comment
Share on other sites

  • 2 weeks later...
21 minutes ago, Skarp said:

yeah can confirm it always blinks at 16 seconds. also the missile seems to miss allloooot more as well.

Did it get reverted back to the old guidance? Just 2 patches ago, it was perfect in that the TTI was when it went active, which was set by the TGT size switch

BreaKKer "Holdback"

CSG-2 - CVW-3

VF-154 Black Knights RIO
CSG-2 Website

 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...