Jump to content

Auto pitch, alt and bank to not engage on take off


Recommended Posts

HI

taking off the pitch, alt and ban hold do not engage.

not sure what it is but eventually it does but there is no clear button press Ses i can lock down.

makes it impossable to fly he ka50.

i there anything that i am missing, not issues 6 months ago

Link to post
Share on other sites
2 hours ago, KiwiOz said:

HI

taking off the pitch, alt and ban hold do not engage.

not sure what it is but eventually it does but there is no clear button press Ses i can lock down.

makes it impossable to fly he ka50.

i there anything that i am missing, not issues 6 months ago

 

Verify the autopilot route mode and the hover mode are not turned on.  I've seen the issue you describe and for me it was caused by failing to turn off hover mode I believe. 

Link to post
Share on other sites

My bet is also on Hover Hold.

Below 10 meters (radar altitude) it will disable the Pitch, Bank and Heading AP channels. Hover Hold needs to be disabled before the AP channels can be reengaged.

Other than that: INU power, generators on, RPM to auto.


Edited by fudabidu
  • Thanks 1
Link to post
Share on other sites

include a short track replay showing the issue, many here willing to take a look and give advice. 

 

thank you

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
  • 2 weeks later...

Forgotten INU or switching on the Channels to early ... it takes usualy 3 minutes to get them to work after the INU has been switched on...

 

ISE

I hope its not another necro. ^^


Edited by Isegrim

"Blyat Naaaaa" - Izlom

Link to post
Share on other sites

I never had to wait for the INU to engage the AP channels.

The generators are the only thing I tend to forget, so INU receives no power. Happened more times than I'd like to admit. Switch generators on and I can immediately turn on the AP channels with no issues.

What is affected by the warmup are:

  • the numeric speed reading on the HUD
  • the 'drift line' below 50kph
  • time-to-waypoint calculation on the PVI
  • hover hold
  • maybe something else

Thinking about it ... IIRC hover hold will also disable the AP channels, if the INU isn't ready yet.

  • Like 1
Link to post
Share on other sites
vor 2 Stunden schrieb fudabidu:

 

Thinking about it ... IIRC hover hold will also disable the AP channels, if the INU isn't ready yet.

 

This! I just forgot about that and couldnt remember correctly. I havent used Autohover in over a decade. Sorry.  


Edited by Isegrim

"Blyat Naaaaa" - Izlom

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...