Jump to content

Go to alternate.. ?


Oban
 Share

Recommended Posts

Good day all,
So I'm trying out vaicom once again, as could never get it working the way I think/want.. and trying to do the default case 1 recovery in the F18 back onto the Stennis.

When I call up " Stennis" ..." Inbound"  it goes through the chatter of me passing my details on the Stennis frequency which IIRC is either 125.000 or 127.000

Stennis then calls back by number and then " go to alternate"

There is no alternate frequency, I try using a different aux radio... same response.. " go to alternate"

Any idea what's happening here ?

i7 9400 @ 2.9 Ghz

32 GB RAM

1 TB SSD

RTX 2060 8GB

Windows 10 64 bit

Link to comment
Share on other sites

I found another thread that described the same issue, when I use channel 1/2 on the radio, it wasn't preset to "Stennis" it was picking up another ship/airbase, when I dial in "Stennis" frequency and call inbound, it goes through it all.. it is also something to do with "easy comms"

i7 9400 @ 2.9 Ghz

32 GB RAM

1 TB SSD

RTX 2060 8GB

Windows 10 64 bit

Link to comment
Share on other sites

Use the Callsign,  e.g. Stennis.......Inbound 

Or, Marshal instead of ATC. Marshal......Inbound. 

 

System: Asus ROG STRIX X570 , Ryzen 7 3800X , ASUS ROG STRIX LC 240 , 48 GB GSkill 3200 Trident Z , Powercolor Red Devil RX 6900 XT , Running SSD only

Input: Thrustmaster HOTAS Warthog , Saitek Pro Flight Rudder Pedals , Track IR 5, VoiceAttac with Vaicom Pro, HP Reverb G2

DCS Stable and Open Beta , Nevada NTTR Map, Persian Gulf Map , Syria Map, F-14 Tomcat , F/A-18C Hornet , F-16 Viper, AV-8B Harrier, Supercarrier

Link to comment
Share on other sites

50 minutes ago, BoFrost said:

Use the Callsign,  e.g. Stennis.......Inbound 

Or, Marshal instead of ATC. Marshal......Inbound. 

 

I was using " Stennis" and " Marshall"  it's only when I manually punch in the Stennis frequency that the female voice starts interacting..

i7 9400 @ 2.9 Ghz

32 GB RAM

1 TB SSD

RTX 2060 8GB

Windows 10 64 bit

Link to comment
Share on other sites

I've had something similar only on multiplayer which has Easy Comms on, as I don't use Easy Comms in SP I suppose that sorta explains it.

 

What happened with me was AAR, I'd tune to the correct frequency, call the tanker and immediately the frequency changed so I ended up talking to the wrong tanker. Even if you put it back it just selected the wrong frequency again

 

What I did was unticked "Instant Select" and ticked "Select Tunes Radio" Preferences in the Vaicom pop up.

 

Using that setup I can use "Select" to tune the radio if I want, but the main thing is no more frequency hopping with the radios

  • Like 1
Link to comment
Share on other sites

2 hours ago, Oban said:

I was using " Stennis" and " Marshall"  it's only when I manually punch in the Stennis frequency that the female voice starts interacting..

Just setting the frequency isn't good enough when there are multiple recipients on the same frequency, which is often the case with a carrier group. In that case you have to "select" the recipient. Naming the recipient in your "inbound" call should be good enough if you are using Instant Select. Otherwise you need to give a select command first. 

I'm Softball on Multiplayer. Dell XPS-8500 24GB, i7-3770@3.40GHz, Win 10Pro, Nvidia GeForce GTX 1060 6GB, TiR, VKB Gunfighter III with MCG Ultimate grip, CH throttle and pedals, all maps, most modules

Link to comment
Share on other sites

5 hours ago, sthompson said:

Just setting the frequency isn't good enough when there are multiple recipients on the same frequency, which is often the case with a carrier group. In that case you have to "select" the recipient. Naming the recipient in your "inbound" call should be good enough if you are using Instant Select. Otherwise you need to give a select command first. 

That was I was doing, as in calling "Stennis"..."Inbound" .. and the response after my pilot voice gave the spiel, just said " 308" " go to alternate" .. so I'd select the next radio and try the same, even tried on aux radio.. I had "easy comms" set, but after I disabled that, and then manually tuned comms 1 to the carrier frequency, and said "Stennis...inbound" it then started the sequence.. but no comms with the LSO on finals..

i7 9400 @ 2.9 Ghz

32 GB RAM

1 TB SSD

RTX 2060 8GB

Windows 10 64 bit

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...