Jump to content

Crash on startup. No shaders?


Recommended Posts

Hi!

Was unsure where to post this, but I recently reinstalled my windows and then DCS OB.

However I cant get DCS to play at all, it always crashes when I load up the aircraft and about to start flying in Caucasus.

 

(I press fly and then it dies. Sometimes CTD, sometimes computer reboots.

I have noticed it don't build any shades in my saved games/dcs/metashaders2 folder. It's empty. I have tried repairing DCS, deleted the prementioined saved games/dcs ob-folder (entire folder).

Tried different graphic settings and so on. But every time DCS dies.

Win 10  version 20H2.
OS Version: 19042.746

CPU Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz   3.60 GHz
GPU 2080 Ti 11Gb OC

RAM 32 gb (DDR4 2x16 gb)

 

Any help would be very much appreciated. Want to use my new Reverb G2 on this machine, but as it is now I can't even play on lowest settings.

 

Regards

 

Lynx

 

dcs.log-20210114-201947.zip dcs.log-20210114-172042.zip

Link to post
Share on other sites

Hi

 

the crash points to display driver 

 

2021-01-14 20:19:46.725 INFO    EDCORE: # -------------- 20210114-201947 --------------
2021-01-14 20:19:46.726 INFO    EDCORE: DCS/2.5.6.59625 (x86_64; Windows NT 10.0.19042)
2021-01-14 20:19:46.727 INFO    EDCORE: C:\WINDOWS\SYSTEM32\d3d11.dll
2021-01-14 20:19:46.728 INFO    EDCORE: # C0000005 ACCESS_VIOLATION at A2AA98A0 00:00000000

 

are you overclocking?

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
4 minutes ago, BIGNEWY said:

Hi

 

the crash points to display driver 

 

2021-01-14 20:19:46.725 INFO    EDCORE: # -------------- 20210114-201947 --------------
2021-01-14 20:19:46.726 INFO    EDCORE: DCS/2.5.6.59625 (x86_64; Windows NT 10.0.19042)
2021-01-14 20:19:46.727 INFO    EDCORE: C:\WINDOWS\SYSTEM32\d3d11.dll
2021-01-14 20:19:46.728 INFO    EDCORE: # C0000005 ACCESS_VIOLATION at A2AA98A0 00:00000000

 

are you overclocking?


Yes, I believe the GPU is overclocked as standard from factory.

Link to post
Share on other sites
Just now, SWElynx said:


Yes, I believe the GPU is overclocked as standard from factory.

Try a reducing it very slightly, see if you notice a difference with crash reproduction. 

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
25 minutes ago, BIGNEWY said:

 

This worked, cool thanks for the tip!

Two questions though.
 

1. metashaders2 folder is still empty. Cause for concern or what's that about?
 

2. What causes DCS to dislike the GPU as it is in it's OC state? Are there any limits in core or memory clock frequencies?

 

Many thanks for your support!

 

/Lynx

Link to post
Share on other sites

1. metashader folder should populate when you load a mission, if it does not that is odd. 

 

2. I am not sure to be honest, I am not aware of any limitation, all I know is from experience that some over clocks, even factory ones can be unstable in DCS. 

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

Hallo SWEIynx,

 

I have no solution to your problem, but just some additional info.

 

Same Windows and OS here, too. Nearly fresh installations (15th Dec), too, and from the beginning of the installation I have also "minor" screen problems (black screens and switching back from three monitors to primary monitor) and one time a blue screen. Most times in MP.

 

Different NVIDEA drivers (Aus GTX Strix 1080ti, clean with DDU before) did not help on my side, using two lanes of my power supply for graphics card, either. No mods, of course. No overclocking or VERY SLIGHTLY overclocking made no difference for me. 

 

Instability only with DCS OB (latest), windows desktop with two monitors no problems. My logs (have deleted them) showed a lot DX11 errors, one crash report was sent to ED.

 

Just a short, imprecise description, I know...

 

I have my windows cache manually set to 48 GB. Without doing it I had some months ago severe problems with the sim crashing every time.

 

 

 

 

 

 

 

 


Edited by Fastbreak
Link to post
Share on other sites
23 hours ago, Fastbreak said:

 

23 hours ago, Fastbreak said:

Hallo SWEIynx,

 

I have no solution to your problem, but just some additional info.

 

Same Windows and OS here, too. Nearly fresh installations (15th Dec), too, and from the beginning of the installation I have also "minor" screen problems (black screens and switching back from three monitors to primary monitor) and one time a blue screen. Most times in MP.

 

Different NVIDEA drivers (Aus GTX Strix 1080ti, clean with DDU before) did not help on my side, using two lanes of my power supply for graphics card, either. No mods, of course. No overclocking or VERY SLIGHTLY overclocking made no difference for me. 

 

Instability only with DCS OB (latest), windows desktop with two monitors no problems. My logs (have deleted them) showed a lot DX11 errors, one crash report was sent to ED.

 

Just a short, imprecise description, I know...

 

I have my windows cache manually set to 48 GB. Without doing it I had some months ago severe problems with the sim crashing every time.

 

 

 

 

 

 

 

 

 

 

Hi Fastbreak!

Thanks for your input and I'm sorry to hear you too are having problems. I believe my problems stem from some broken hardware somewhere and I have contacted the company where I bought my PC and asked for a refund.

 

 

 

 

 

 

Link to post
Share on other sites

Hello SWEIynx,

 

I hope you can find a solution very soon! From time to time my PC behaves odd. But it has never turned out a problem by hardware (updates), but it has always been linked to DCS updates or errors.

 

It is essential you test with different games, test software etc.

 

Fastbreak 👍

 

 

Link to post
Share on other sites
On 1/16/2021 at 3:33 PM, Fastbreak said:

Hello SWEIynx,

 

I hope you can find a solution very soon! From time to time my PC behaves odd. But it has never turned out a problem by hardware (updates), but it has always been linked to DCS updates or errors.

 

It is essential you test with different games, test software etc.

 

Fastbreak 👍

 

 

Yeah I hope so too. I'm gonna send my computer back to the retailer now so they can troubleshoot it. Tried to do benchmark tests on the computer and the computer shuts down and restarts whenever I do the stress tests on it.


Thanks for your support!

/Lynx

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...