Jump to content

Stutters despite solid 45FPS


Recommended Posts

I am mainly playing in VR on the Syria Map.  My specs are below.  However, I seem to get stutters when looking to the side, at the ground and sometimes when looking ahead but my FPS counter is maintaining a solid 45FPS.

 

I am forcing ASW and PD1.3 using Oculus Tray Tool.  Textures are set to low to reduce VRAM. MSAA off. I have:

 

HPET set off 

Game mode disabled

No device hotplug enabled in Autoexec.cfg

GameDVR is disabled

I am using VR shaders Mod

Running DCS off of an SSD

 

Any ideas what is causing the stutters at 45FPS?

 

Specs: 8700k @5GHz, 32GB DDR 3200MHz RAM, GTX1080, SSD.

 


Edited by Jacks

System Specs: i7 8700k @ 5.0GHz (not delidded), ASRock Extreme4 Z370 MOBO, EVGA GTX 1080 SC 8GB, 32GB Corsair Vengeance LPX 3200MHz DDR4 RAM, Samsung Evo 240GB SSD, Samsung Evo 500GB SSD, 1TB HDD, Noctura NH-D15S Heat Sink, Acer VE278H 27" 1080p Monitor, Ocukus Rift CV1.

 

Controllers: TrackIR 5, Thrustmaster HOTAS X, Saitek Throttle Quadrant (with DIY removable collective mod), Saitek Pro Flight Rudder Pedals.

 

Just trying to keep my number of takeoffs and landings equal!

Link to post
Share on other sites

try dropping the PD to 1.0 ... the VRAM usage for the Syria map is quite high, do you get the same perf issues on other maps ? 

SYSTEM SPECS: Hardware Intel Corei7-9700K @ 5.1 GHz, 32Gb RAM, EVGA 3090 XC3, Dell S2716DG, Thrustmaster Warthog + MFG Crosswinds V2, HP Reverb G2 @ 2836 x 2768
SOFTWARE: Microsoft Windows 10 Pro x64, VoiceAttack & VIACOM PRO, TacView

VR Stuff:   My Settings for 3090 and G2  My Settings for 1080ti  Shaders MOD for VR  My variant of Kegetys mod with clear water and also IC PASS for current beta & stable, Patch Status

 

1569924735_WildcardsBadgerFAASig.jpg.dbb8c2a337e37c2bfb12855f86d70fd5.jpg

Link to post
Share on other sites
1 hour ago, Taz1004 said:

Just checking since you didn't include in your list.  Did you disable HAGS?

What is HAGS?

System Specs: i7 8700k @ 5.0GHz (not delidded), ASRock Extreme4 Z370 MOBO, EVGA GTX 1080 SC 8GB, 32GB Corsair Vengeance LPX 3200MHz DDR4 RAM, Samsung Evo 240GB SSD, Samsung Evo 500GB SSD, 1TB HDD, Noctura NH-D15S Heat Sink, Acer VE278H 27" 1080p Monitor, Ocukus Rift CV1.

 

Controllers: TrackIR 5, Thrustmaster HOTAS X, Saitek Throttle Quadrant (with DIY removable collective mod), Saitek Pro Flight Rudder Pedals.

 

Just trying to keep my number of takeoffs and landings equal!

Link to post
Share on other sites

HAGS should be off by default.  but it is worth checking to make sure

SYSTEM SPECS: Hardware Intel Corei7-9700K @ 5.1 GHz, 32Gb RAM, EVGA 3090 XC3, Dell S2716DG, Thrustmaster Warthog + MFG Crosswinds V2, HP Reverb G2 @ 2836 x 2768
SOFTWARE: Microsoft Windows 10 Pro x64, VoiceAttack & VIACOM PRO, TacView

VR Stuff:   My Settings for 3090 and G2  My Settings for 1080ti  Shaders MOD for VR  My variant of Kegetys mod with clear water and also IC PASS for current beta & stable, Patch Status

 

1569924735_WildcardsBadgerFAASig.jpg.dbb8c2a337e37c2bfb12855f86d70fd5.jpg

Link to post
Share on other sites

I have read somewhere Nvidia has issues with new drivers, has something to do with fps monitoring. So i just close gpu tweaker, nvidia experience, and even dcs fps display. I also choose Best performance in Windows System advance properties(makes browser letters looks crapy)and half core cpu affinity to DCS and other half to VR processes(hololens...something). Best thing is, I also can forget about the fps and enjoy the sim.


Edited by Revs

Ryzen 1700 @ 3.8GHz / 32GB( 4x8 ) @ 3.2GHz / 1TB ADATA NVMe System Drive / 232GB NVMe Samsung 960 / ASUS dual RTX 2080ti / Reverb / Rift CV1 / T-16000M FCS flight pack

 

A10C/M2000C/F5E/SA342/Mi8/UH1H/KA50/AJS-37/FA-18C/AV-8B/F-14/Mig29/CA/SU-27

Link to post
Share on other sites
4 hours ago, aleader said:

I'm currently mapping it for the A10C II along with my TWCS throttle.  I have TrackHat and Cougar MFDs, so I am wondering what I can use the smooth hat (top left) for?  I also haven't figured out a use for the dials and throttle on the base  of the stick.  I use the TWCS dial for zoom view.  Any ideas? 

 

I also have FC3, the Harrier, F18, Sabre, and all the helicopters, although other than the Ka 50, the helis don't really use a lot of buttons to begin with.

 

 

On 1/14/2021 at 5:27 AM, Taz1004 said:

Hardware Accelerated GPU Scheduling.

In your Windows 10 GPU settings.

Depending on version, I don't think that's an option now.

OP

 

If it's available, try enabling motion smoothing. I know most HATE (and I did at first) but now I hardly notice any artifacts. And the smoothness is well worth the trade off IMHO.

 

I'm getting 30-45 with HIGH/HIGH, low shadows, flat terrain shadows,  trees about 75% and 1.2 PD

Using most of the available shader mods.

 

I have also uninstalled the GeForce experience app and rolled my drivers way back. (1080ti FE)


Edited by Sr.

AMD Ryzen R9 3900X | 32GB DDR4 3600| NVidia 1080 Ti | Samsung 970 Evo 1TB NVME | Vive Cosmos Elite | Logitech RGB X 56 H.O.T.A.S.

Link to post
Share on other sites
On 1/14/2021 at 8:51 AM, Jacks said:

I am mainly playing in VR on the Syria Map.  My specs are below.  However, I seem to get stutters when looking to the side, at the ground and sometimes when looking ahead but my FPS counter is maintaining a solid 45FPS.

 

I am forcing ASW and PD1.3 using Oculus Tray Tool.  Textures are set to low to reduce VRAM. MSAA off. I have:

 

HPET set off 

Game mode disabled

No device hotplug enabled in Autoexec.cfg

GameDVR is disabled

I am using VR shaders Mod

Running DCS off of an SSD

 

Any ideas what is causing the stutters at 45FPS?

 

Specs: 8700k @5GHz, 32GB DDR 3200MHz RAM, GTX1080, SSD.

 

 

PD 1.0 is the only setting in VR.

Syria is not for VR pilots right now..... but I have a feeling something is afoot with ED regarding the graphics engine in the next 2 months.

Its a feeling I am getting in my waters. 


Edited by Rogue Trooper
  • Like 1

HP pro Reverb.

Current settings:

Windows VR setting: IPD is 64.5mm, High image quality, 90Hz refresh rate.

Steam: VR SS set to 100%, motionReprojectionMode set to "motionreproduction" and Locked in at 45 Hz display,

DCS: Pixel Density 1.0, Forced IPD at 55 (perceived world size), 2 X MSAA, 0 X SSAA.

My real IPD is 64.5mm. Prescription VROptition lenses installed.

VR Driver system:

I9-9900KS 5Ghz CPU. XI Hero motherboard and 2080ti graphics card, 32 gigs Ram 3

[code][code][code][code]

[/code][/code][/code][/code]200 Hz. No OC at the mo.

Link to post
Share on other sites

I had a similar issue when upgrading to RTX 2080ti, guess what, the Gigabyte RGB fusion software to control LEDs and fan, caused flickering. I just uninstalled it, after asking for advice on DCS VR FB group.
Check it out in case you have it.

i5 8400 | 32 Gb RAM | RTX 2080Ti | Virpil Mongoose T-50 base w/ Warthog & Hornet sticks | Warthog throttle | Cougar throttle USB | Virpil desk mount | VKB T-Rudder Mk IV | Oculus Rift S | Buddy-Fox A-10 UFC | 3 TM MFDs | Realteus ForceFeel | 2x bass shakers

FC3 - Warthog - F-5E - Harrier - Hornet - Tomcat - Huey - Viper - C-101 - NTTR - PG - Mi8 - SuperCarrier - Syria - Warthog II

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...