Jump to content

viocom config window not showing


Recommended Posts

When voice Attack has initialized, pressing LCtrl+LAlt+C for config does not bring up viocom config window to my desktop. A blank view of it can be seen in my task bar. This has happened a number of times and the only I can fix it is by re-installing but this does not last, after a few loads it fails to show again.

Appreciate any Help

Link to post
Share on other sites
When voice Attack has initialized, pressing LCtrl+LAlt+C for config does not bring up viocom config window to my desktop. A blank view of it can be seen in my task bar. This has happened a number of times and the only I can fix it is by re-installing but this does not last, after a few loads it fails to show again.
Appreciate any Help
Do you have any kind of multi-monitor setup?

Are you running VA as an administrator?

Do you run any AV software?

Sent from my SM-T835 using Tapatalk

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 500GB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to post
Share on other sites

Your symptoms sound similar to issues others have had. The attached post is how someone else resolved it so don't know if this will help you (I know you have reinstalled)


https://forums.eagle.ru/index.php?/topic/168657-VAICOM-PRO-plugin-for-VoiceAttack#entry4538192

Are you running any Vaicom extensions?

Sent from my SM-T835 using Tapatalk

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 500GB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to post
Share on other sites

Hi,

 

Guess you are running VoiceAttack on your 2nd monitor? There is indeed a very irritating issue that it the does not open secondary windows like the one from VAICOM PRO correctly in that case.

Ways to workaround it:
* Open/move VoiceAttack to your primary monitor and then press the lctrl-lalt-c combination (and if you want it on another monitor move it after it is opened) (note this does not work if config window was opened on 2ndery monitor before, than that location was stored)

* If you opened the config window but it does not show:

   - click the VoiceCommand icon in your Windows task bar

   - notice there is now also a "VAICOMPRO for DCS world" line

   - right click that line a menu appears

   - in that menu left click "move"

   - now press the left arrow key on your keyboard

   - config window can now be moved while moving your mouse and left click will drop it there

   - note: if dropped on the 2ndary monitor next time you have to go through this again, if you move it to the 1st monitor the location will be remebered and next time it will open there and show (but that is perhaps not what you want 😉 )

 

Best, Marcel

 

 


Edited by huppel
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...