Jump to content

In-cockpit noise


Recommended Posts

Hi.

 

I bought the Mirage at a sale last year but dont use it much. Did sometimes a free flight and recently a few AAR-flights.

 

I cant remember how it was last year, but in the few flights in the last weeks, the in-cockpit sound was very silent. I could only hear the  wind-noise and  NO engine-noise at all. Only the afterbruner was audible, but also rather silent.

 

Is this normal with the Mirage?

 

On the few vids on youtube that I watched,  noise seemed considerably louder than with "my" Mirage.

 

Some repairs of DCS did not change anything. Did not un- and reinstall the module yet, but actually dont expect much from that, since an uninstall wont remove the module from my drive anyway.

 

 


Edited by Wali763

Win 10, I5-9600K @5,0Ghz, RTX2070S, 32GB Ram, 2x 512GB SSD (one .M2 exclusivly for DCS), TrackIRpro 4, TM Warthog, VKB T-Rudder Mk IV

Link to post
Share on other sites

Hi.

 

Thx for the tips, but I had no success.

The first thing with the in-helmet I did not want to try since on all other modules it works just fine. Dont want to change something, thats ok for me.

Second thing, was no sucess. I imported the mod-files but there was no change.

 

I then removed the Mirage from DCS and also delete the Mirage-folders in the CoreMods- and Mods-folder. Then reinstalled the Mirage.

 

After that when starting a Mission with the Mirage always the A-10C was loaded! I then did a complete repair and now I back to where I was before.

 

Anyway. I managed to record a soundfile of the Mirage-Flight. Aber about 10 sec I put in the afterburner and after about 20s I extend the airbrakes, which are easy to hear.

 

But overall I think, there has to be something wrong with my installation of the Mirage. Strange thing is, that its a completly standard installation with no mods and I usually have no problems. The Soundmod from above was the first mod in months that I installed.

Digital.mp3

Win 10, I5-9600K @5,0Ghz, RTX2070S, 32GB Ram, 2x 512GB SSD (one .M2 exclusivly for DCS), TrackIRpro 4, TM Warthog, VKB T-Rudder Mk IV

Link to post
Share on other sites

Can anyone who has listened to my recording tell me, if this sound is the correct sound in the Mirage or if its probably wrong?

 

Thx.

 

On 12/5/2020 at 9:55 PM, wowbagger said:

Just a quick question about the state of the A-10C II module. Is it in a completed enough / bug -free condition to enjoy TEW3 or should I wait some months more in order to play through frustration free?

 

Thanks for any input.

 

Cheers

 

Win 10, I5-9600K @5,0Ghz, RTX2070S, 32GB Ram, 2x 512GB SSD (one .M2 exclusivly for DCS), TrackIRpro 4, TM Warthog, VKB T-Rudder Mk IV

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...