Jump to content

Recommended Posts

Yup, the title say it all.... okay, not really.

 

Every time and in every aircraft that I'm in at an airfield, whether just spawning in, or having landed there, when I call the crew chief and ask for Rearm & Refuel, in the graphic for setting what to load, when I move my mouse pointer to the hardpoints-boxes under the wings and fuselage DCS suddenly lags immensely -- mouse lags (absolutely no mouse pointer movement) for about 1 second and then I can move it for about 0.5 seconds and then lag again for 1 second again, this for  the entire time the mouse pointer is over one of the rearming boxes.

 

Am I the only one in the entire world with this issue?

 

Any tips on how to fix it?

When you hit the wrong button on take-off

[sIGPIC][/sIGPIC]

 

System Specs.

[TABLE]System board ... MSI X99A GAMING 9 ACK

CPU ............ Intel Core i7-5820K @ 3800MHz per OC Genie

CPU cooling .... Noctua NH-D15

Memory ......... 16GB DDR4-3000 G.Skill Ripjaw

PSU ............ Corsair AX860i PSU

Graphics card .. Zotac Nvidia GeForce GTX 1080 Ti Amp! Extreme

System disk .... SanDisk Extreme PRO 480GB SSD

Monitor ........ ASUS MG279Q, 27"

VR ............. Oculus Rift CV1[/TABLE]

Link to post
Share on other sites
51 minutes ago, Captain Orso said:

Am I the only one in the entire world with this issue?

 

Nope: https://forums.eagle.ru/topic/258022-rearmingrefueling-pull-down-menu-causes-heavy-stutters/?tab=comments#comment-4529995

Win10 Pro 64-bit, i7-4770K @ 4.5 GHz, Corsair H100i, AsRock Extreme4, ASUS Strix 1080Ti OC 11GB, 32 GB DDR3 G.Skill 2400. Monitors: LG 27GL850-B27 2560x1440 + Samsung SyncMaster 2443 1920x1200, HOTAS: Warthog with Virpil WarBRD base & hegykc MFG Crosswind modded pedals, TrackIR4, Oculus Rift S.

Personal Wish List: A6 Intruder, Vietnam theater, decent ATC module, better VR performance!

Link to post
Share on other sites

Many thanks. Didn't look for "stuttering", which is why I couldn't find it. Report actually happened here: 

Guess we'll have to wait and see a bit longer 🙁

When you hit the wrong button on take-off

[sIGPIC][/sIGPIC]

 

System Specs.

[TABLE]System board ... MSI X99A GAMING 9 ACK

CPU ............ Intel Core i7-5820K @ 3800MHz per OC Genie

CPU cooling .... Noctua NH-D15

Memory ......... 16GB DDR4-3000 G.Skill Ripjaw

PSU ............ Corsair AX860i PSU

Graphics card .. Zotac Nvidia GeForce GTX 1080 Ti Amp! Extreme

System disk .... SanDisk Extreme PRO 480GB SSD

Monitor ........ ASUS MG279Q, 27"

VR ............. Oculus Rift CV1[/TABLE]

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...