Jump to content

Recommended Posts

  • Robert Ives changed the title to FA 18c Hornet Nose Wheel

Seems to be working correctly here, can you include a short track replay showing the issue, it will be easier to see what you have going on.

 

you can save a track replay when you exit the mission, please make it as short as possible to show the problem. 

 

Also check your bindings for nws in controls 

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

If your mission begins with the Hornet started up and on the ground, NWS is enabled automatically and the HUD shows "NWS". Also when you land, as soon as you have WOW (weight on wheels) NWS is automatically activated. If you see the NWS indication but the steering does not react to your pedal input, I would suspect you have duplicate bindings on the rudder axis. Unfortunately DCS World tends to do that in a newly installed aircraft. So you might have the Rudder bound to "JOY_RZ" not only on your rudder but also on the joystick, throttle and even on a button box that has no axis at all.
Go to Options/Controls and select the "Axis Commands" category. Then go through the axis bindings like Pitch, Roll, Rudder, Wheel Brakes L & R etc. and make sure none of the axis commands has bindings in more than one column.


Edited by LeCuvier
  • Like 1

LeCuvier

Windows 10 Pro 64Bit | i7-4790 CPU |16 GB RAM|SSD System Disk|SSD Gaming Disk| MSI GTX-1080 Gaming 8 GB| Acer XB270HU | TM Warthog HOTAS | VKB Gladiator Pro | MongoosT-50 | MFG Crosswind Pedals | TrackIR 5

Link to post
Share on other sites
On 1/11/2021 at 10:41 PM, BIGNEWY said:

Seems to be working correctly here, can you include a short track replay showing the issue, it will be easier to see what you have going on.

 

you can save a track replay when you exit the mission, please make it as short as possible to show the problem. 

 

Also check your bindings for nws in controls 

 

thanks

 

Thank you, The command S from the key board was registering on the Hud NWS however it was not working in gameplay, after designating it to a Joystick button it now responds and is working

Link to post
Share on other sites
On 1/12/2021 at 7:24 PM, Robert Ives said:

 

Thank you, The command S from the key board was registering on the Hud NWS however it was not working in gameplay, after designating it to a Joystick button it now responds and is working

If the "NWS" or "NWS Hi" shows on the HUD but nosewheel steering is not engaged, that would be a bug in my opinion. But the commands "S" for engaging NWS and "A" for disengaging NWS work fine on my system, so I cannot confirm that there is a bug.

LeCuvier

Windows 10 Pro 64Bit | i7-4790 CPU |16 GB RAM|SSD System Disk|SSD Gaming Disk| MSI GTX-1080 Gaming 8 GB| Acer XB270HU | TM Warthog HOTAS | VKB Gladiator Pro | MongoosT-50 | MFG Crosswind Pedals | TrackIR 5

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...