Jump to content

Recommended Posts

Well I am the rare simer so maybe this little bug already got a solution but this is what i noticed:

When I start DCS the first time in a day, it has 40-50 frames as constant and the sim works bad because of frames lack.

 

if I minimize the DCS (well not minimize, just switching by Alt+Tab to another stuff or via opening radeon software) and re-switch to DCS again - it has 165 hz (the limit that equals with my monitor refresh rate) and the sim works very fluid and smooth like it must to do.

 

I know that it shouldn't be like this, a high FPS should be immediately without dancing with a tambourine.

 

Solved. Seems like 2d menu automatically reduces fps to standard 60. When the mission loaded it is going up to maximum.

It seemed to me that this does not always happen and fps getting stuck at 60 but now ok.


Edited by prok
Solved
Link to post
Share on other sites
  • prok changed the title to (solved) FPS bug

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...