Jump to content

Recommended Posts

Hi,

 

Yesterday I did a repair after getting damage in a fight.

After I land the plane, I open the cockpit (canopy and door), and I start the repair.

 

After the repair ended correctly, impossible to close either the door or the canopy.

I tried to click, tu use keyboard and joystick control. Nothing worked.

 

So I took a new plane. In this new plane, all worked normally.

Link to post
Share on other sites

I've had this before but it was a while ago now, I always took it as it's a bug.

 

The trick is to open the canopy but NOT the cockpit side entry door when doing a repair. If you do the door sticks in the open position following the repair, and consequently you can't then close the canopy with the door open.

 

There was a work around I found, if you use trackir or VR lean out the cockpit and find the click area on the door (I can't remember where exactly this is now) and left click it and it used to close. However not sure if this works now as, like I said it's been a while since I tried this. 

 

I'm not sure if this was ever reported, but it has been present for a while now... 

 


Edited by bart

System :-

i7-7820X, ASUS ROG Strix X229, 32GB Corsair Vengeance DDR4 3600MHz, 11GB Nvidia Geforce 1080Ti, 1x 500GB Samsung 850 EVO, 1x 1TB Samsung 850 EVO, 1x 500GB Samsung 960 EVO M.2, Windows 10. VPC WarBRD Base with HOTAS Warthog Stick and Throttle, Saitek combat rudder pedals, Oculus Rift S.

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...