Jump to content

Error when trying to install the Mi-8 I just bought

Recommended Posts

When I tried to install the Mi-8, it said this:

Version is not available.


Here is the log:

00000.000 === Log opened UTC 2021-01-08 22:05:48
00000.023 INFO : DCS_Updater/ (Windows NT 10.0.18363; Win64; en-US)
00000.024 INFO : src-id: baf92d0a5bb967be5dcb68784e54459d083e8c3d, lib-id: bae3744c50d64647d7c5ee5a1236d3ae42dbbb1e
00000.024 INFO : cmdline: "C:\Program Files\Eagle Dynamics\DCS World\bin\dcs_updater.exe" --apply install MI-8MTV2
00000.077 STATUS: Initializing...
00000.078 INFO : basedir: C:\Program Files\Eagle Dynamics\DCS World
00000.079 INFO : DCS/ (x86_64; EN;  WORLD,RAZBAM_M-2000C,MIG-21BIS,SU-27)
00000.079 INFO : branch: 
00000.080 STATUS: Connecting to update servers...
00000.675 INFO : Got reply from www.digitalcombatsimulator.com
00000.865 INFO : Got reply from www.digitalcombatsimulator.com
00000.868 STATUS: Version is not available.
00003.409 === Log closed.


What the heck is the problem? I tried updating the updater and its now fully updated, but still doesn't work. What can I do?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...