Jump to content

Another package stucked at waypoint 2 in mission 8


Recommended Posts

Hi

That's the second time i play this marvelous campaign;

I did flew Mission 8 6times, and i'm positive there's another bug as Reapers/Banshee ans the whole package are stucked circling forever around wpt2.

After break in, if i push NOE alone to WPT3 to intercept the PRIMARY (IL76jamming), Banshee should clear the path, which he'snot.

I tried to edit those WPT (4 and 5 for REAPER) with no luck (except staying close to Ztiltch in those high speed steep turns are a bit easier)....but won't help except burning fuel for nothing.

Could someone have a look ?

PS: I'm on last Open Beta 2.5.6.59625, which is the same for release...

Thanks


Edited by pieroboy99
Link to post
Share on other sites

I’d love to, but my PC died and it will take a few days before it gets repaired. Moreover, it looks like the same DSC bug (especially that you flew this mission before and it worked), which I have reported to ED. Guess we need to wait for them to fix it - I kind of don’t feel like spending around 4h trying to troubleshoot this one (as I did for M15) only to have it changed again by the bug fix 🙂

ce535d_9d347b62819c4372b3c485a4f95d2004~mv2.png
Link to post
Share on other sites
Posted (edited)

First, so sorry for your loss and RIP to your RIG i understand the pain !.....just to be clear, if after the reaper's "break" i choode to enforce and taking the target ALONE (what a work !), jamming is off so the package then arrive, banshee and the others does the job....and the mission  works. But getting the primary targets out while facing ALONE AAA and 4 tigers + 4 Mig etc....is deadly difficult, and the only way to unlock the triggers.

 

My point: as mission 15, just after the break, F10 give the choice 

player to move on the mission (in this case, banshee, which we must follow NOE)

My 2 cents.

I would be please to test it ASAP ifi you want.  

Thanks to constantly monitoring the forum and for your concern.

cheers

 


Edited by pieroboy99
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...