Jump to content

Version 2.5.6.59625 is not available - problems installing modules


Recommended Posts

Hi,

 

I'm trying to install module I own, but getting an error "Version 2.5.6.59625 is not available"

 

image.png

 

Any idea what could be wrong? or is it just temporary problem on ED side?

 

 

00000.000 === Log opened UTC 2021-01-06 14:35:16
00000.011 INFO : DCS_Updater/2.10.6.63 (Windows NT 10.0.18363; Win64; en-GB)
00000.011 INFO : src-id: baf92d0a5bb967be5dcb68784e54459d083e8c3d, lib-id: bae3744c50d64647d7c5ee5a1236d3ae42dbbb1e
00000.011 INFO : cmdline: "D:\Games\DCS World\bin\DCS_updater.exe" --apply install BF-109K4
00000.045 STATUS: Initializing...
00000.046 INFO : basedir: D:\Games\DCS World
00000.046 INFO : DCS/2.5.6.59625 (x86_64; EN;  WORLD,WWII-ARMOUR,RAZBAM_M-2000C,A-10C,CA,P-51D,KA-50,A-10C_2,FC3,F-16C,FA-18C,BADGER633_FA18C_SERPENTS_HEAD_2_campaign,MAPLEFLAG_FA18C_AGGRESSORS_BFM_campaign,BALTICDRAGON_A10C-ENEMY_WITHIN_3_campaign,BALTICDRAGON_M2000C-REDFLAG_campaign,BW_P51D-CHARNWOOD_campaign,A10C-TTQ_campaign,A10C-STONE_SHIELD_campaign,A10C-AAT_campaign,P51D-HIGHSTAKES_campaign,A10C-BFT_campaign,A10C-REDFLAG_campaign,KA50-REPUBLIC_campaign,PERSIANGULF_terrain,NORMANDY_terrain,NEVADA_terrain,SUPERCARRIER,UH-1H,SU-33,MIG-21BIS,F-5E,NS430_MI-8MTV2,NS430,MI-8MTV2,RAZBAM_MIG19P,MEMORY_OF_THE_HERO_campaign,UH-1H_ARGO_campaign,MAPLEFLAG_F5E_ACM_campaign,F-86F,SYRIA_terrain)
00000.046 INFO : branch:
00000.047 STATUS: Connecting to update servers...
00000.393 INFO : Got reply from www.digitalcombatsimulator.com
00000.516 INFO : Got reply from www.digitalcombatsimulator.com
00000.528 STATUS: Version 2.5.6.59625 is not available.
00003.394 === Log closed.

 

Link to post
Share on other sites

Try this, then:

  1. Browse to \DCS World\bin\ (or DCS World OpenBeta\bin\)
  2. Open "cmd" Windows utility
  3. Drag and drop the DCS_updater.exe file from the \bin\ folder into "cmd" window
  4. Add " update" (it's important to add a Space before the word update)
  5. Press Enter

If your PC is up to date, you should get this exact message (notice the .1 at the end of the version number):

 

image.png

 

Once this is done, attach a screenshot of the same window and tell us if you're able to install your module (is it the Bf-109K?).

Link to post
Share on other sites
  • 2 weeks later...

Sorry for hijacking this thread but I have the exact same problem . I just bought the F-16 module and when I want to install it it gives me the same error.

I did the above ;I see that the installed version is with the .1 but still the error that Version 2.5.6.59625.1 is not available.

 

00000.000 === Log opened UTC 2021-01-23 14:12:10
00000.302 INFO : DCS_Updater/2.7.3.52 (Windows NT 10.0.19042; Win64; en-BE)
00000.302 INFO : cmdline: "F:\Games\DCS World OpenBeta1.5\bin\dcs_updater.exe" --apply install F-16C
00000.307 STATUS: Initializing...
00000.327 INFO : basedir: F:\Games\DCS World OpenBeta1.5
00000.327 INFO : dcs_variant.txt: openbeta
00000.327 INFO : DCS/2.5.6.59625.1 (x86_64; EN;  WORLD,A-10C,FC3,CA,KA-50,RAZBAM_AV8BNA,F15C-THE-GEORGIAN-WAR_campaign,F15C-REDFLAG_campaign,NEVADA_terrain,PERSIANGULF_terrain,FA-18C)
00000.327 INFO : branch: openbeta
00000.327 STATUS: Connecting to update servers...
00000.620 INFO : Got reply from www.digitalcombatsimulator.com
00000.713 INFO : Got reply from www.digitalcombatsimulator.com
00000.715 ERROR: Version 2.5.6.59625.1 is not available.
00002.433 === Log closed.

 

this is my auttoupdate.cfg :

{
 "WARNING": "DO NOT EDIT this file. You may break your install!",
 "branch": "openbeta",
 "version": "2.5.6.59625.1",
 "timestamp": "20210103-135253",
 "arch": "x86_64",
 "lang": "EN",
 "modules": [
  "WORLD",
  "A-10C",
  "FC3",
  "CA",
  "KA-50",
  "RAZBAM_AV8BNA",
  "F15C-THE-GEORGIAN-WAR_campaign",
  "F15C-REDFLAG_campaign",
  "NEVADA_terrain",
  "PERSIANGULF_terrain",
  "FA-18C"
 ],
 "launch": "bin/DCS.exe"
}

 

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...