Jump to content

How do you get bloom effect on fire/explosions?


Recommended Posts

I see lots of footage and screenshots showing light bloom from explosions and especially the fire from the WW2 damage model, and even regular HUD displays. Even with high settings, I don't get any bloom at all, and my RTX2070 should be fully capable of generating that bloom. Is there a specific setting somewhere that I'm missing? I have SSLR on, which I thought did light bloom and reflections, but it doesn't appear to do anything on my system.

YouTube Channel: "Clutch"

 

Z390 Aorus Elite | i5-9600k @4.7Ghz | RTX2070 | 32GB DDR4 | Windows 10 | Odyssey Plus | Warthog HOTAS | 20cm Extension

Link to post
Share on other sites

Go into the VR shader mod's /Bazar/shaders/deferred/_HMD.hlsl

Line 7.  Set it to 0.

Reinstall the VR shader.

 

And make sure it's set to on within the game VR options too.


Edited by Taz1004
  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...