Jump to content

[Need Help] The wing always stop at 50 degree when I want to sweep it all back.


Recommended Posts

After I land on the groud or carrier, I push out the wind sweep handle, the EMER on the wing sweep indicator appears,  then I set it to 68 degree, but the wings always stop at 50 degree and do not go further. I even tried to sweep the wing before take off. it is same. always stop at 50 degree.

Anyone can tell me what is wrong? 

sweep.trk

Link to post
Share on other sites

Here are the postland procedures, compare with what you are currently doing.

F-14B - Normal Procedures - Postland, Shutoff.pdf

 

For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600 - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar - Oculus Rift CV1

Mobile: iPad Pro 12.9" of 256 GB

Link to post
Share on other sites

1 check flaps are raised including manueavering flaps
2 check you arnt putting them in bomb mode (55 degrees or thereabouts) 

 

7700k @5ghz, 32gb 3200mhz ram, 2080ti, nvme drives, valve index vr

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...