Jump to content

"Authorization Failed" on Log In


Recommended Posts

I just did the update today of 2.5.6 Beta.  On log in, I get a box the says "Authorization Failed" and that Supercarrier, F-14, f-16, f-18, and my AV-88 modules are disabled.  I have purchased all of these and they have been working fine.  I also have numerous other modules that were not affected by the message.  The message also gives me a count down message of 2d, 23h, and 56m.  Also, when I go to the Module manager in game.  Those 5 disabled modules all show installed.   What do I need to do to get them back?

Link to post
Share on other sites
2 hours ago, Boshar67 said:

I just did the update today of 2.5.6 Beta.  On log in, I get a box the says "Authorization Failed" and that Supercarrier, F-14, f-16, f-18, and my AV-88 modules are disabled.  I have purchased all of these and they have been working fine.  I also have numerous other modules that were not affected by the message.  The message also gives me a count down message of 2d, 23h, and 56m.  Also, when I go to the Module manager in game.  Those 5 disabled modules all show installed.   What do I need to do to get them back?

https://www.digitalcombatsimulator.com/en/support/faq/500/#1510447

 

446446.JPG


Edited by SKY-ONE
Link to post
Share on other sites

Please check nothing is blocking the connection to our master server, usually antivirus and firewall issues or local internet issues. 

 

if you still have problems contact support directly

 

Please contact technical support here 
https://www.digitalcombatsimulator.com/en/support/

The guide below will help you provide the data needed.
https://www.digitalcombatsimulator.com/en/support/faq/support_ticket/

Thank you
The ED Team

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...