Jump to content

[ED ISSUE] JDAMs not working


Recommended Posts

And using the GBU-38s against high-threat targets was my favorite thing in DCS.  Not any more....

 

First, what was NOT a problem. post-update:  entering a designated WP to make the INS system happy.  Adding that step was easy.  I've been doing the F10 targeting and -38 dropping regularly with no problems at all.  (Well, some small problems, but never worth mentioning.)  I'm very familiar with the process.

 

After the update, I have been doing everything in the drop sequence just the same as always, with the addition of the WP designation.  The HUD displays the JDAM symbology just like before, and up until the bombs leave the airplane everything is working just fine, just like before the update.   But the -38s are simply not performing.  I've seen them overfly the targets and try to double back to hit them, which never works.  Most often they just come down nowhere near what they were aimed at.

 

Used to be I could count on getting 9 out of 10 targets pretty much every drop.  Today I had 1 out of 8 in one mission and 1 out of 6 in the other. 

 

I tried to attach a .trk file, but by the time I set up the airplane for the strike, took off, climbed out and executed the strike, the file was too big to attach.  So here it is in Dropbox:

 

https://www.dropbox.com/s/bkbgzypvzt7f820/incirliktoo-20210104-174753.trk?dl=0   

 

Needless to say, 1 out of 8 effectiveness is basically useless.  Help!     

 

EDIT:  I was told by one of the denizens of the Razbam Discord Harrier help room that his squad mates have been experiencing JDAM problems since the update.  I noticed in the ED Stable update notes that a lot of work was done on the JDAMs this time around.  Maybe it's time for someone from Razbam Support to tap someone from ED Support on the shoulder and let them know they've broken the JDAMs.  Just sayin'.

 

SECOND EDIT:  Tried the JSOWs today (in the F-18) and they exhibit exactly the same literally aimless behavior as the JDAMs.  The problem is definitely NOT confined to the Harrier, or just to the JDAMs.  


Edited by Woxof
Posting .trk file
Link to post
Share on other sites
Posted (edited)

I have not tried the -54s, only the -38s and JSOWs.  But the -54s use a different guidance package than the non-laser guided JDAMs, which are similar to the JSOWs.  I'm guessing non-laser JDAMs and JSOWs use the same guidance modelling in-game, so if one is messed up, so is the other..

 

If I get a chance I'll try the -54s later today and see how they behave. 

 

EDIT:  I did use the -54s, but did not use the laser guidance feature, just the JDAM guidance.  I've always heard the -54 acts just like any other JDAM if you do that.  And it did.  I got 1 out of 10 hits.


Edited by Woxof
Link to post
Share on other sites

Issues with JDAM's released above 20k has been reported and will be fixed.

 

thank you 

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

I can confirm that drops made below 20K work fine.  I did a drop of -38s at 18.5 and got 10 out of 10 kills. 

 

So it worked.  But I had no success with the JSOWs.  I dropped 8 -154As at the same altitude and got 1 kill out of lots of well-clustered targets.  Most of them flew into the ground (!) nowhere near what they were aimed at. 

Link to post
Share on other sites

As stated by ED, they seem to be seeing an intermittent issue dropping above 20k. Marking as ED issue and moving to RESOLVED.

Know and use all the capabilities in your airplane. If you don't, sooner or later, some guy who does use them all will kick your ass.

 

— Dave 'Preacher' Pace, USN.

Link to post
Share on other sites
  • RAZBAM_ELMO changed the title to [ED ISSUE] JDAMs not working

Is this also the issue for these weapons failing to stay aligned?  I've been having trouble with GBU-38s, GBU-54s and CBU-105s.  They all initially seemed to align pretty quickly after take off.  But after a few minutes they all suffered alignment degradation.  It was nearly always a very long wait for them to align after that.  In some cases it never does.  My recent missions were all over 20K feet.  I'm interested to know if this issue is related to the very bad performance of these weapons.  I've been experiencing that as well.  

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...