Jump to content

F-14 A/B PTT Preferences changed?


Recommended Posts

So I used to always use PTT 1 (FWD on Warthog throttle for the main VHF/UHF radio (the one Jester tunes) and PTT/TX2 (down on Warthog throttle) was for the UHF (That I tune from the front seat). Tonight when I jumped back in the tomcat it's changed and now PTT 2/TX 2 is for the VHF/UHF ARC-182 and to use the UHF radio I have up front I now have to select PTT/TX 3 (Back on Warthog) and the Vaicom PTT preferences tab is calling that the VHF/FM radio - which it is not - it's actually UHF as labeled on the pilots panel in the cockpit. When did this change, and how can I change it back?

thanks!

Link to post
Share on other sites

I have the same issue but mine started a couple of weeks ok. I also have the Warthog, configured up for Tx1 159 and down for Tx2 182 but when I’m in the Tomcat it’s reversed. I have not found a solution as of yet, so I’m just dealing with it.

Link to post
Share on other sites
17 minutes ago, FroZone said:

I have the same issue but mine started a couple of weeks ok. I also have the Warthog, configured up for Tx1 159 and down for Tx2 182 but when I’m in the Tomcat it’s reversed. I have not found a solution as of yet, so I’m just dealing with it.

Okay glad to know I'm not losing my mind...

Link to post
Share on other sites

There was a very recent change in SRS that might be causing this if you have SRS PTT Mapping enabled. I find that I get a reversal of TX1 and TX2 in the Tomcat when this is enabled. Try unchecking it on the MP tab or using the button on the PTT tab.

I'm Softball on Multiplayer. Dell XPS-8500 24GB, i7-3770@3.40GHz, Win 10Pro, Nvidia GeForce GTX 1060 6GB, TiR, CH hotas and pedals

Link to post
Share on other sites

I asked@Hollywood_315 about this before Christmas. I don't think it is related to SRS since I don't use this and also have the same swap. Something must have changed in the DCS / Heatblur implementation (I am guessing to do with the 14A).

I haven't found a way to change back yet

Sent from my SM-T835 using Tapatalk

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 500GB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to post
Share on other sites
7 hours ago, hornblower793 said:

I asked@Hollywood_315 about this before Christmas. I don't think it is related to SRS since I don't use this and also have the same swap. Something must have changed in the DCS / Heatblur implementation (I am guessing to do with the 14A).

I haven't found a way to change back yet

Sent from my SM-T835 using Tapatalk
 

It could be related to the "SRS PTT Mapping" option in VAICOM even if you don't have SRS. I found that toggling this changes the radio assignments to TX nodes. With that turned off I'm getting the correct mappings in the Tomcat. Caveat: I tested this in the 14B. Is the issue only in the 14A?


Edited by sthompson
Misspoke

I'm Softball on Multiplayer. Dell XPS-8500 24GB, i7-3770@3.40GHz, Win 10Pro, Nvidia GeForce GTX 1060 6GB, TiR, CH hotas and pedals

Link to post
Share on other sites
I didn't say it's related to SRS. Rather it's related to the "SRS PTT Mapping" option in VAICOM. You can turn that on even if you don't have SRS. I found that toggling this changes the radio assignments to TX nodes. With that turned off I'm getting the correct mappings in the Tomcat. Caveat: I tested this in the 14B. Is the issue only in the 14A?
Understood - will look more later but pretty sure I have that unchecked - may see if checking it reverses the radios

Sent from my SM-T835 using Tapatalk

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 500GB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to post
Share on other sites

Well I figured this out after reading a few other threads in this sub forum. I noticed Hollywood told folks they needed to have the NS430 GPS module disabled in their module manager. I recently picked up the NS430 on sale and installed it - Not realizing that this plays havoc on VAICOM. SO as an experiment I disabled the NS430 in the module manager and low and behold the F14 works as advertised. The MI-8 and the Huey were also exhibiting strange behavior and I guess that was also related to the NS430 - so for now. It's disabled and I'm happy again!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...