Jump to content

Reverb G2 and WMR causes DCS to CTD [FIXED]


Recommended Posts

Had about a week of hastle free G2 setup and DCS was working relatively fine. Today, following a session of  unsuccessful performance tuning related to the CPU overclock, I had to revert the BIOS back to default settings. With these changes, suddenly DCS started crashing to desktop, as soon as WMR launches (automatically). Discovered that with no VR headset attached to the USB-C port, DCS starts normally in 2D. Repair the DCS installation  didnt work. Also trying to do manual changes to the options.lua file only managed to turn off VR to start DCS normally in 2D. Form DCS GUI when turning VR back on, DCS crashed again. I'm assuming some options are messed up, but just ran out of ideas to troubleshoot. Any help will be apprecited. Cheers.  

 

EDIT: Sorted with Steam VR uninstall / install

dcs.log-20210104-215743.zip


Edited by skypirate

[sIGPIC][/sIGPIC]

Regards!







Link to post
Share on other sites
2 hours ago, iFoxRomeo said:

Do you have a x570 board?

 

No, its Z390 (Maximus XI Code).. Never mind, got the issue sorted with the Steam VR unistall/install... Frankly still not sure what got DCS to start crashing... 

[sIGPIC][/sIGPIC]

Regards!







Link to post
Share on other sites
  • skypirate changed the title to Reverb G2 and WMR causes DCS to CTD [FIXED]
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...