Jump to content

[NOTBUG] Turning on HNS ducks my GPS


Recommended Posts

Everyone's saying i have to turn on the HNS to correct for drift, but For me itjust breaks the INS for lack of a better term, it puts me in places i am not on, and turning it off gets it working again but then my weapons miss by quite a bit, what's happening?

Link to post
Share on other sites

How do you turn on the HNS? Can you upload a short Track or show your steps with screenshots?

Modules: KA-50, A-10C, FC3, UH-1H, MI-8MTV2, CA, MIG-21bis, FW-190D9, Bf-109K4, F-86F, MIG-15bis, M-2000C, SA342 Gazelle, AJS-37 Viggen, F/A-18C, F-14, C-101, FW-190A8, F-16C, F-5E, JF-17, SC

 

System: Win 10 64bit, Ryzen 3800X, 32gb RAM DDR4-3200, Gigabyte Aorus 1080ti XE ,1 x Samsung SSD 970 EVO Plus 2TB NVMe, 2 x Samsung SSD 2TB + 1TB SATA, MFG Crosswind Rudder Pedals - VIRPIL T-50CM and VIRPIL MongoosT-50 Throttle - Oculus Rift S, using only the latest Open Beta DCS Settings

 

 

Link to post
Share on other sites
42 minutes ago, unknown said:

How do you turn on the HNS? Can you upload a short Track or show your steps with screenshots?

press HNS on the UFC

turn it to INS + GPS

press rtn, HNS light is on

Link to post
Share on other sites

Yeah, thats what i do also. Is your problem in SP and/or MP? Which weapons exactly? Map? Cold/Hot start? weather?

I'm just asking because i could test today in the evening. Last i used the JF-17 excessive in AG role in my little training mission is a couple months ago and i didn't had any trouble(hot start on runway though). I was flying the JF-17 yesterday again(MP after ages) but only AG weapons used by me were C802-AK and there was only one missile acting weird. One C802-AK did a looping instead of impacting, the second hit and sunk the ship. I have to check if something was recorded by track/tacview....


Edited by unknown

Modules: KA-50, A-10C, FC3, UH-1H, MI-8MTV2, CA, MIG-21bis, FW-190D9, Bf-109K4, F-86F, MIG-15bis, M-2000C, SA342 Gazelle, AJS-37 Viggen, F/A-18C, F-14, C-101, FW-190A8, F-16C, F-5E, JF-17, SC

 

System: Win 10 64bit, Ryzen 3800X, 32gb RAM DDR4-3200, Gigabyte Aorus 1080ti XE ,1 x Samsung SSD 970 EVO Plus 2TB NVMe, 2 x Samsung SSD 2TB + 1TB SATA, MFG Crosswind Rudder Pedals - VIRPIL T-50CM and VIRPIL MongoosT-50 Throttle - Oculus Rift S, using only the latest Open Beta DCS Settings

 

 

Link to post
Share on other sites
3 minutes ago, unknown said:

Yeah, thats what i do also. Is your problem in SP and/or MP? Which weapons exactly? Map? Cold/Hot start? weather?

I'm just asking because i could test today in the evening. Last i used the JF-17 excessive in AG role in my little training mission is a couple months ago and i didn't had any trouble(hot start on runway though). I was flying the JF-17 yesterday again(MP after ages) but only AG weapons used by me were C802-AK and there was only one missile acting weird. One C802-AK did a looping instead of impacting, the second hit and sunk the ship. I have to check if something was recorded by track/tacview....

 

multiplayer, cold start

Link to post
Share on other sites
  • uboats changed the title to [NOTBUG] Turning on HNS ducks my GPS

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...