Jump to content

Need help after setting up a new PC


Recommended Posts

Happy New Year all together!

 

Over the holidays I have build up a new PC and installed everything new. Vaicom is working and is recognizing my phrases, but after every phrase there is still the message "awaiting additional input". I am aware, that this may happen when I turn on "use appendices" for e.g. A10 and I have to tell my wingman what weapon he has to use.

 

But I get the message "awaiting additional input" for every command I speak. For example when I say "Flight" "Close up" Vaicom recognizes both phrases, but is doing nothing but showing "awaiting additional input" on my display.

 

Any ideas what I may have done wrong?

Thermaltake Core V1 | MSI Z270I Gaming Pro Carbon | Intel I7700K | EVGA GTX 1080 TI SC | 32 GB RAM DDR4-3000 | Corsair H90 | 250 & 500 GB Samsung Evo850 SSD | WIN 10 64bit Pro | TM Hotas Warthog | TM Pendular Rudder | Oculus Rift S

Link to post
Share on other sites

Got it sorted out. Did a complete reinstall of VA and Vaicom, now it runs perfectly. 

Thermaltake Core V1 | MSI Z270I Gaming Pro Carbon | Intel I7700K | EVGA GTX 1080 TI SC | 32 GB RAM DDR4-3000 | Corsair H90 | 250 & 500 GB Samsung Evo850 SSD | WIN 10 64bit Pro | TM Hotas Warthog | TM Pendular Rudder | Oculus Rift S

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...